<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-8&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-8&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-8&cb=5', false, [], true, false, true, false);</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fleetwood Mac Is Back on the Charts With &#039;Dreams,&#039; Thanks to TikTok</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://studybreaks.com/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<!-- Ezoic Code -->
<script>var ezoicId = 76173;</script>

<!-- Ezoic Code -->
<!-- Bootstrap core CSS -->
	<link href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/css/bootstrap.min.css" rel="stylesheet">

	<!-- Font Awesome Icons -->
	<link href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/css/font-awesome/css/font-awesome.min.css" rel="stylesheet">

	<!-- Google Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Karla:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Inconsolata:400,700" rel="stylesheet">

		<style type="text/css">div.heateor_ffcp_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ffcp_fb_comments_notifier_optin_container a{color:blue}input.heateor_ffcp_fb_comments_notifier_optin{vertical-align:middle}</style>
			<script>var heateorFcmAjaxUrl = 'https://studybreaks.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://studybreaks.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://studybreaks.com';</script>
	
<!-- Open Graph Meta Tags generated by MashShare 3.7.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Thanks to TikTok, Fleetwood Mac’s ‘Dreams’ Is Back on the Charts" />
<meta property="og:description" content="More than 40 years after the song’s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok." />
<meta property="og:image" content="https://studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg" />
<meta property="og:url" content="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" />
<meta property="og:site_name" content="Study Breaks" />
<meta property="article:publisher" content="https://www.facebook.com/studybreaks/?ref=aymt_homepage_panel" />
<meta property="article:published_time" content="2020-11-22T08:00:50-06:00" />
<meta property="article:modified_time" content="2020-11-20T16:55:18-06:00" />
<meta property="og:updated_time" content="2020-11-20T16:55:18-06:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Thanks to TikTok, Fleetwood Mac’s ‘Dreams’ Is Back on the Charts">
<meta name="twitter:description" content="More than 40 years after the song’s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok.">
<meta name="twitter:image" content="https://studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg">
<meta name="twitter:site" content="@https://twitter.com/Study_Breaks">
<!-- Twitter Card generated by MashShare 3.7.4 - https://www.mashshare.net -->


	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fleetwood Mac Is Back on the Charts With &#039;Dreams,&#039; Thanks to TikTok</title>
	<meta name="description" content="Fleetwood Mac released &quot;Dreams&quot; more than 40 years ago. Today, it has climbed up the top 100 once again. The reason? A heartwarming TikTok." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thanks to TikTok, Fleetwood Mac’s &#039;Dreams&#039; Is Back on the Charts" />
	<meta property="og:description" content="More than 40 years after the song’s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok." />
	<meta property="og:url" content="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" />
	<meta property="og:site_name" content="Study Breaks" />
	<meta property="article:publisher" content="https://www.facebook.com/studybreaks/" />
	<meta property="article:published_time" content="2020-11-22T14:00:50+00:00" />
	<meta property="article:modified_time" content="2020-11-20T22:55:18+00:00" />
	<meta property="og:image" content="https://studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Thanks to TikTok, Fleetwood Mac’s &#039;Dreams&#039; Is Back on the Charts" />
	<meta name="twitter:description" content="More than 40 years after the song’s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok." />
	<meta name="twitter:image" content="https://studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg" />
	<meta name="twitter:creator" content="@StudyBreaks" />
	<meta name="twitter:site" content="@StudyBreaks" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://studybreaks.com/#website","url":"https://studybreaks.com/","name":"Study Breaks","description":"Study Breaks is a college magazine written by students.","potentialAction":[{"@type":"SearchAction","target":"https://studybreaks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://studybreaks.com/culture/music/fleetwood-mac-tiktok/#primaryimage","inLanguage":"en-US","url":"https://studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg","width":1800,"height":1200,"caption":"An illustration of the band Fleetwood Mac on an article about their song \"Dreams\" in a TikTok."},{"@type":"WebPage","@id":"https://studybreaks.com/culture/music/fleetwood-mac-tiktok/#webpage","url":"https://studybreaks.com/culture/music/fleetwood-mac-tiktok/","name":"Fleetwood Mac Is Back on the Charts With 'Dreams,' Thanks to TikTok","isPartOf":{"@id":"https://studybreaks.com/#website"},"primaryImageOfPage":{"@id":"https://studybreaks.com/culture/music/fleetwood-mac-tiktok/#primaryimage"},"datePublished":"2020-11-22T14:00:50+00:00","dateModified":"2020-11-20T22:55:18+00:00","author":{"@id":"https://studybreaks.com/#/schema/person/edd9276e7325d50509e03e090e242017"},"description":"Fleetwood Mac released \"Dreams\" more than 40 years ago. Today, it has climbed up the top 100 once again. The reason? A heartwarming TikTok.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://studybreaks.com/culture/music/fleetwood-mac-tiktok/"]}]},{"@type":"Person","@id":"https://studybreaks.com/#/schema/person/edd9276e7325d50509e03e090e242017","name":"Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Study Breaks &raquo; Feed" href="https://studybreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Study Breaks &raquo; Comments Feed" href="https://studybreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Study Breaks &raquo; Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts Comments Feed" href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7664557-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7664557-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studybreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.studybreaks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" type="text/css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="smuzform-public-form-render-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="ezoic-integration-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.11" type="text/css" media="all"/>
<link rel="stylesheet" id="mashsb-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.4" type="text/css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#ffffff;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" id="dashicons-css" href="https://cdn-0.studybreaks.com/wp-includes/css/dashicons.min.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="post-views-counter-frontend-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2" type="text/css" media="all"/>
<link rel="stylesheet" id="tag-groups-css-frontend-structure-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tag-groups/assets/css/jquery-ui.structure.min.css?ver=1.29.0" type="text/css" media="all"/>
<link rel="stylesheet" id="tag-groups-css-frontend-theme-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tag-groups/assets/css/ui-gray/jquery-ui.theme.min.css?ver=1.29.0" type="text/css" media="all"/>
<link rel="stylesheet" id="tag-groups-css-frontend-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tag-groups/assets/css/frontend.min.css?ver=1.29.0" type="text/css" media="all"/>
<link rel="stylesheet" id="mashnet-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mashresp-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7" type="text/css" media="all"/>
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="studybreaks-style-css" href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/style.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="heateor_fcm_frontend_css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10" type="text/css" media="all"/>
<link rel="stylesheet" id="heateor-sc-frontend-css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.5.2" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11" type="text/css" media="all"/>
<link rel="stylesheet" id="ari-fancybox-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.6" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1" type="text/css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/studybreaks.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/studybreaks.com\/culture\/music\/fleetwood-mac-tiktok\/","title":"Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts","image":"https:\/\/studybreaks.com\/wp-content\/uploads\/2020\/11\/fleet2.jpg","desc":"More than 40 years after the song\u2019s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok.","hashtag":"https:\/\/twitter.com\/Study_Breaks","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"890640c205","postid":"94372","servertime":"1606066866","ajaxurl":"https:\/\/studybreaks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.4" id="mashsb-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1" id="stickyAnythingLib-js"></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2" id="mashnet-js"></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/studybreaks.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"94372","token":"45fe930404","debug":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0" id="wpp-js-js"></script>
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"pdf":{"convert":true,"external":{"convert":true}}},"viewers":{"pdfjs":{"url":"https:\/\/studybreaks.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.6" id="ari-fancybox-js"></script>
<link rel="https://api.w.org/" href="https://studybreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://studybreaks.com/wp-json/wp/v2/posts/94372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studybreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studybreaks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p6nK4R-oy8' />
<link rel="alternate" type="application/json+oembed" href="https://studybreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studybreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&#038;format=xml" />
		<meta property="fb:app_id" content="640907649848632" />
					<meta property="fb:admins" content="100012857891450" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":94372,"post_name":"fleetwood-mac-tiktok","post_title":"Thanks to TikTok, Fleetwood Mac\u2019s 'Dreams' Is Back on the Charts","post_type":"post","post_author":"27","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":11778,"name":"Sounds","slug":"music","term_group":0,"term_taxonomy_id":11778,"taxonomy":"category","description":"","parent":1760,"count":1020,"filter":"raw","cat_ID":11778,"category_count":1020,"category_description":"","cat_name":"Sounds","category_nicename":"music","category_parent":1760}]; _mmunch['postTags'] = [{"term_id":23096,"name":"Fleetwood Mac","slug":"fleetwood-mac","term_group":0,"term_taxonomy_id":23096,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":23099,"name":"Mick Fleetwood","slug":"mick-fleetwood","term_group":0,"term_taxonomy_id":23099,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":3699,"name":"music","slug":"music","term_group":0,"term_taxonomy_id":3699,"taxonomy":"post_tag","description":"","parent":0,"count":250,"filter":"raw"},{"term_id":23097,"name":"Nathan Apodaca","slug":"nathan-apodaca","term_group":0,"term_taxonomy_id":23097,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":23098,"name":"Stevie Nicks","slug":"stevie-nicks","term_group":0,"term_taxonomy_id":23098,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":18701,"name":"TikTok","slug":"tiktok","term_group":0,"term_taxonomy_id":18701,"taxonomy":"post_tag","description":"","parent":0,"count":53,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Writer","ID":27};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="182464" async></script><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#eee !important; border-bottom-style:solid !important; border-bottom-color:#eee !important; border-left-style:solid !important; border-left-color:#eee !important; border-right-style:solid !important; border-right-color:#eee !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://studybreaks.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca4504b5-75ee-4bb4-afe7-249ac01080d6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You are now subscribed to Study Breaks";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://studybreaks.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45e32f52-047f-48ea-8b6f-5a9d2fcde2db";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to keep you updated';
oneSignal_options['promptOptions']['siteName'] = 'https://StudyBreaks.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">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</style><link rel="icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-270x270.jpg" />

<!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
	
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1981960861848732'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1981960861848732&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-72860231-43";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-72860231-43', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'studybreaks.com']);
_gaq.push(['f._setDomainName', 'studybreaks.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod21-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','studybreaks.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76173;
var ezdomain = 'studybreaks.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76173,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f44b5ba1-30be-4559-5880-9e6977123e75","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":523,"serverid":"3.85.91.157:29425","state":"VA","t_epoch":1606066866,"template_id":126,"time_on_site_visit":0,"url":"https://studybreaks.com/culture/music/fleetwood-mac-tiktok/","user_id":0,"word_count":1731,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-8&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76173=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f44b5ba1-30be-4559-5880-9e6977123e75", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-94372 single-format-standard group-blog">
	
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="navbar navbar-inverse navbar-fixed-top" role="navigation">

		<div class="container">

				<div class="navbar-header">
					<button type="button" class="pull-left navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
					</button>
					<div class="hide-in-mobile logo-top-desktop">
						<a class="navbar-brand" href="https://studybreaks.com"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2.png"></a>
					</div>

					<div class="logo-top hide-in-desktop">
						<a href="https://studybreaks.com/"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2.png"></a>
					</div>

					<div class="pull-right search hide-in-mobile">
						<form action="https://studybreaks.com/" method="get" class="form-inline">
								<fieldset>
								<div class="input-group">
									<input type="text" name="s" id="search" placeholder="Search" value="" class="form-control" />
								</div>
								</fieldset>
						</form>
					</div>

					<div class="pull-right search-mobile hide-in-desktop">
						<form action="https://studybreaks.com/" method="get" class="form-inline">
								<fieldset>
								<div class="input-group">
									<input type="text" name="s" id="search" placeholder="Search" value="" class="form-control" />
								</div>
								</fieldset>
						</form>
					</div>

					<div class="hide-in-mobile">
						<div class="oswald">
							<ul id="menu-main-menu" class="nav navbar-nav top-bar-menu"><li id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li id="menu-item-35395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35395"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li id="menu-item-63377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63377"><a title="Classes" href="https://studybreaks.com/classes/">Classes</a></li>
<li id="menu-item-34003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34003"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li id="menu-item-53116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53116"><a title="Thoughts" href="https://studybreaks.com/thoughts/">Thoughts</a></li>
<li id="menu-item-41172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41172"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li id="menu-item-47939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47939"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>						</div>
					</div>

				</div><!--Navbar-Header-->

				<div class="navbar-collapse collapse">

					<ul id="menu-top-bar-menu" class="nav navbar-nav pull-left"><li id="menu-item-35398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35398"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35397"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li id="menu-item-48991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48991"><a title="Thoughts" href="https://studybreaks.com/category/thoughts/">Thoughts</a></li>
<li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a title="About" href="https://studybreaks.com/about/">About</a></li>
<li id="menu-item-25061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25061"><a title="Contact" href="https://studybreaks.com/contact/">Contact</a></li>
<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a title="Writers" href="https://studybreaks.com/writers/">Writers</a></li>
<li id="menu-item-85101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85101"><a title="Editors" href="https://studybreaks.com/editors/">Editors</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a title="Illustrators" href="https://studybreaks.com/illustrators/">Illustrators</a></li>
<li id="menu-item-33403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33403"><a title="Advertise" href="https://studybreaks.com/advertisers/">Advertise</a></li>
<li id="menu-item-41173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41173"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li id="menu-item-47938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47938"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>
					<div class="collapse-social">
						<a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
						<a href="https://twitter.com/study_breaks"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>


				</div><!--/.navbar-collapse -->

		</div><!--Container-->

	</div><!--Navigation-->
<script>
$(document).ready(function() {
       $('h3').each(function() {
       $(this).replaceWith('<h2>'+$(this).html()+'</h2>');
    });
 });
	
</script>

<div class="hide-in-desktop" style="position: fixed;
    left: 0;
    bottom: 0; z-index: 999999;
							padding:10px; width: 100%; background: #1d1d1d;">
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Sticky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="4723453736"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>

	<!-- BLOG CONTENT
	================================================== -->
	<div class="container">
		<div class="row" id="primary">

			

			<div class="col-sm-12">
				
<div class="">
	<!--====================================================
	GLOBAL ADVERTISEMENT
	=====================================================-->
	<div class="global-ad">
		<aside id="text-28" class="widget widget_text">			<div class="textwidget"><div class="row">
<div class="col-md-12">
<div id="ezoic-pub-ad-placeholder-115">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Global Advertisement --><br />
<ins class="adsbygoogle" style="display: block; margin: 0 auto; width: 100%; padding-top: 0px; margin-bottom: 20px; margin-top: -40px !important;" data-ad-client="ca-pub-3149685013054338" data-ad-slot="4047460104" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
		</aside>	</div>
	<!--====================================================
	END OF GLOBAL ADVERTISEMENT
	=====================================================-->
</div>

<div class="hide-in-mobile ">

	<div class="top-news">
	  <div class="container">
    <div class="row" id="primary">
		
					
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" title="Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" rel="bookmark">Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/after-we-collided-gets-terrible-reviews/" title="The Movie ‘After We Collided’ Is a Toxic Teen Romance"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/After-We-Collided-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/After-We-Collided-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/After-We-Collided-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/after-we-collided-gets-terrible-reviews/" rel="bookmark">The Movie ‘After We Collided’ Is a Toxic Teen Romance</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/glee-still-relevant/" title="Ahead of Its Time, &#8216;Glee&#8217; Portrays What the Future Should Look Like"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Glee-Eri-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Glee-Eri-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Glee-Eri-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/glee-still-relevant/" rel="bookmark">Ahead of Its Time, &#8216;Glee&#8217; Portrays What the Future Should Look Like</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/culture/music/gorillaz-song-machine/" title="&#8216;Song Machine, Season One&#8217; Is The Most Gorillaz Album in a Decade"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/gorilaz2-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/gorilaz2-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/gorilaz2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/culture/music/gorillaz-song-machine/" rel="bookmark">&#8216;Song Machine, Season One&#8217; Is The Most Gorillaz Album in a Decade</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/new-positive-trisha-paytas/" title="Are We Seeing a New, More Positive Trisha Paytas?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Trisha-Paytas-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Trisha-Paytas-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Trisha-Paytas-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/new-positive-trisha-paytas/" rel="bookmark">Are We Seeing a New, More Positive Trisha Paytas?</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/high-school-2/" title="High School Rom-Coms You&#8217;ll Fall Head Over Heels For"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/635924543199980444-d-nielsen-musical-25-e1605636387549-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/635924543199980444-d-nielsen-musical-25-e1605636387549-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/635924543199980444-d-nielsen-musical-25-e1605636387549-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/high-school-2/" rel="bookmark">High School Rom-Coms You&#8217;ll Fall Head Over Heels For</a></h5>			</div>
		                   
 		
    </div><!-- primary -->
		</div><!--container-->
	</div><!-- container -->

	<!--====================================================
	GLOBAL ADVERTISEMENT
	=====================================================-->
	<div class="global-ad-content">
			</div>
	<!--====================================================
	END OF GLOBAL ADVERTISEMENT
	=====================================================-->

<!--=========================================================
ADVERTISEMENT SECTION 728x90
===========================================================-->
<aside class="full_width_ad">
		<div style="clear:both"></div>
</aside>

	<!--=========================================================
	SINGLE TOP HEADER
	===========================================================-->

	<div class="col-md-6">
		<div class="post-image">
	<a href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" title="Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg" class="img-responsive wp-post-image" alt="An illustration of the band Fleetwood Mac on an article about their song &quot;Dreams&quot; in a TikTok." loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a></div><!-- post-image -->
		
		<h6>After a rough year with the pandemic, a simple video connecting people is just what we need. (Illustration by Marlowe Pody, Rhode Island School of Design)</h6>	</div>
	
	<div class="col-md-6">
	<article id="post-94372" class="post-94372 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-fleetwood-mac tag-mick-fleetwood tag-music tag-nathan-apodaca tag-stevie-nicks tag-tiktok">
		<header class="entry-header">
			<h5 class="section_category"><a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a> <span class="x-seperator">x </span>November 22, 2020</h5>
			<h1 class="entry-title single-header">Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts</h1>
			
				<div class="section_excerpt">
					<p>
						<p>More than 40 years after the song’s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok.</p>
					</p>
				</div>
			<h4 class="section_author">
				<img class="sb-icon" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/sb-icon.jpg">By <a href="https://studybreaks.com/author/eva-mccarthy-minguez-stony-brook-university/" title="Posts by Eva McCarthy Mínguez, Stony Brook University" class="author url fn" rel="author">Eva McCarthy Mínguez, Stony Brook University</a>			</h4>

			</div>
		</header><!-- .entry-header -->


	</article><!-- #post-## -->

</div>
			</div>

			<main id="content" class="col-sm-8">

			
				
<div class="hide-in-desktop">
	<div class="mobile-content-top section-head center">
	
  <h6><a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a> <span class="x-seperator">x</span> <span class="entry-date">November 22, 2020</span></h6>
</div>

<div class="post-image">
	<a href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" title="Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg" class="img-responsive wp-post-image" alt="An illustration of the band Fleetwood Mac on an article about their song &quot;Dreams&quot; in a TikTok." loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/fleet2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a></div>

<div class="center">
  <h3 class="entry-title"><a href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" rel="bookmark">Thanks to TikTok, Fleetwood Mac’s &#8216;Dreams&#8217; Is Back on the Charts</a></h3></div>


<div class="post-details center">
	<h5><p>More than 40 years after the song’s release, it has climbed up the top 100 once again. The reason? A heartwarming TikTok.</p>
</h5>
</div><!-- post-details -->
<h5 class="section_author-mobile center">
	By <a href="https://studybreaks.com/author/eva-mccarthy-minguez-stony-brook-university/" title="Posts by Eva McCarthy Mínguez, Stony Brook University" class="author url fn" rel="author">Eva McCarthy Mínguez, Stony Brook University</a></h5>

<div class="spacer-in-post"></div>


<div class="border-bottom"></div>
</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Thanks%20to%20TikTok%2C%20Fleetwood%20Mac%E2%80%99s%20%E2%80%98Dreams%E2%80%99%20Is%20Back%20on%20the%20Charts&url=https://wp.me/p6nK4R-oy8&via=https://twitter.com/Study_Breaks" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-google mash-small mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts&amp;url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&amp;media=https%3A%2F%2Fstudybreaks.com%2Fwp-content%2Fuploads%2F2020%2F11%2Ffleet2.jpg&amp;description=More+than+40+years+after+the+song%E2%80%99s+release%2C+it+has+climbed+up+the+top+100+once+again.+The+reason%3F+A+heartwarming+TikTok." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&amp;title=Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&amp;t=Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><a href=”#mailmunch-pop-236876”></a></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.4-->


<div class="post-body single-content">
	<div class="post-views post-94372 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">224</span>
			</div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>On Sept. 25, <a href="https://www.tiktok.com/@420doggface208?lang=en">Nathan Apodaca</a> — or “doggface208” as he’s known on <a href="https://studybreaks.com/tvfilm/ratatouille-tiktok-musical/">TikTok</a> — uploaded the now-famous short video of him lip-syncing to “Dreams” while skateboarding down a road in Idaho, drinking a bottle of cranberry juice.</p>
<p>He told <a href="https://www.nbcnews.com/nightly-news">NBC Nightly News</a> that his car had broken down on his way to work, so he just grabbed his skateboard and juice, played some Fleetwood Mac and recorded the video that would change his life forever.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - Interrumpting Ad 1 - mid_content -->
<div id="ezoic-pub-ad-placeholder-101">

<div align="center" class="hide-in-mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="4077957991"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div align="center" class="hide-in-desktop">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


</div>
<!-- End Ezoic - Interrumpting Ad 1 - mid_content -->


</div>

<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@420doggface208/video/6876424179084709126" data-video-id="6876424179084709126" style="max-width: 605px;min-width: 325px;" >
<section> <a target="_blank" title="@420doggface208" href="https://www.tiktok.com/@420doggface208">@420doggface208</a> </p>
<p>Morning vibe <a title="420souljahz" target="_blank" href="https://www.tiktok.com/tag/420souljahz">#420souljahz</a> <a title="ec" target="_blank" href="https://www.tiktok.com/tag/ec">#ec</a> <a title="feelinggood" target="_blank" href="https://www.tiktok.com/tag/feelinggood">#feelinggood</a> <a title="h2o" target="_blank" href="https://www.tiktok.com/tag/h2o">#h2o</a> <a title="cloud9" target="_blank" href="https://www.tiktok.com/tag/cloud9">#cloud9</a> <a title="happyhippie" target="_blank" href="https://www.tiktok.com/tag/happyhippie">#happyhippie</a> <a title="worldpeace" target="_blank" href="https://www.tiktok.com/tag/worldpeace">#worldpeace</a> <a title="king" target="_blank" href="https://www.tiktok.com/tag/king">#king</a> <a title="peaceup" target="_blank" href="https://www.tiktok.com/tag/peaceup">#peaceup</a> <a title="merch" target="_blank" href="https://www.tiktok.com/tag/merch">#merch</a> tacos <a title="waterislife" target="_blank" href="https://www.tiktok.com/tag/waterislife">#waterislife</a> <a title="high" target="_blank" href="https://www.tiktok.com/tag/high">#high</a> <a title="morning" target="_blank" href="https://www.tiktok.com/tag/morning">#morning</a> <a title="710" target="_blank" href="https://www.tiktok.com/tag/710">#710</a> <a title="cloud9" target="_blank" href="https://www.tiktok.com/tag/cloud9">#cloud9</a></p>
<p> <a target="_blank" title="♬ Dreams (2004 Remaster) - Fleetwood Mac" href="https://www.tiktok.com/music/Dreams-2004-Remaster-6844610572080794373">♬ Dreams (2004 Remaster) &#8211; Fleetwood Mac</a> </section>
</blockquote>
<p> <script async src="https://www.tiktok.com/embed.js"></script></p>
<p>Thanks to him, the timeless hit “Dreams” has been introduced to a whole new generation. Millions of people around the world are listening to the band’s music once again — enough, even, for the song to reenter the <a href="https://www.rollingstone.com/charts/songs/">Rolling Stones Top 100 Chart</a>. At the time of writing, it is sitting at No. 18.</p>
<p>All of this attention, of course, did not go unnoticed by the band’s members. Mick Fleetwood, co-founder of Fleetwood Mac, actually recreated the TikTok and sent a personal letter to Apodaca. They actually got to meet during an <a href="https://www.youtube.com/watch?v=JqTQckzL1NI">interview</a> Apodaca did with BBC. The musician hopped on to the <a href="https://studybreaks.com/college/breakout-rooms/">Zoom</a> call and thanked Apodaca for choosing their song, as well as saying the band owed him one.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/tvfilm/new-positive-trisha-paytas/">
    Are We Seeing a New, More Positive Trisha Paytas?    </a>
  </div>
   </div>
  </div>

<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1000' height='563' src='https://www.youtube.com/embed/4Ky6LOmkbnA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Even the queen herself, Stevie Nicks, lead singer of Fleetwood Mac and songwriter extraordinaire, joined TikTok to recreate the heartwarming video while also making it her own. She appears in front of a piano and trades in the skateboard for a pair of skates.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1000' height='563' src='https://www.youtube.com/embed/r9Zg3wRKfB4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Apodaca&#8217;s video became a sensation for a few weeks after its upload. Millions of people went on to recreate the video or finetune it to make it their own. They all used Apodaca’s style of standing on a skateboard and holding a drink of their choice — whether it be juice or something else. It became a way to show off people’s commutes and transmit tranquility, all achieved by playing “Dreams.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - Interrumpting Ad 2 - mid_content -->
<div id="ezoic-pub-ad-placeholder-102">

<div align="center" class="hide-in-mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="9900188360"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div align="center" class="hide-in-desktop">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="5741856080"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>But let’s look back on a bit of the history of the song. “Dreams” belongs to Fleetwood Mac’s most popular album, “Rumors.” It sold over 10 million copies worldwide within just one month of its release, won a <a href="https://www.grammy.com/">Grammy</a> for album of the year and it’s ranked No. 7 in Rolling Stones’ “<a href="https://www.rollingstone.com/music/music-lists/best-albums-of-all-time-1062063/fleetwood-mac-rumours-3-1063226/">500 Greatest Albums of All Time</a>” list.</p>
<p>So “Dreams” may have become a brand new discovery for many, but it is definitely a classic. A lot of the album’s success comes not only from the impeccable quality of the music, but also from a curiosity to listen between the notes and get a closer look at what was going on behind the scenes.</p>
<p><a href="https://www.lindseybuckingham.com/">Lindsey Buckingham</a> and <a href="https://www.stevienicksofficial.com/">Stevie Nicks</a> were the last two members to join Fleetwood Mac. They were a couple and when the band asked Buckingham to join, he said he would only if Nicks was in, too. They came as a package deal and it’s the best decision that the original three made. The band all seemed to connect in the most unique way — the way only music knows how to connect.</p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<div align="center" class="hide-in-mobile"><!-- Ezoic - In-Article Square - mid_content -->
<div id="ezoic-pub-ad-placeholder-107">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="4077957991"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- End Ezoic - In-Article Square - mid_content -->


<div align="center" class="hide-in-desktop">
<div id="ezoic-pub-ad-placeholder-107">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/culture/music/melodrama-20s-angst/">
    Lorde’s &#8216;Melodrama&#8217; Is the Anthem for 20s Angst    </a>
  </div>
   </div>
  				</div>

<p>Unfortunately, their relationships in the band didn’t last. Buckingham and Nicks broke up during the writing of what would become “Rumors.” Meanwhile, <a href="https://en.wikipedia.org/wiki/Christine_McVie">Christine</a> and <a href="https://en.wikipedia.org/wiki/John_McVie">John McVie</a>, who had been married for several years prior, were in the middle of a divorce. And Mick Fleetwood had started an affair (that wouldn’t last very long) with Stevie Nicks. All of this was eaten up by their fans and it was part of the spectacle of seeing them live­: getting a first-row view of how they were all coping. The tension would just be palpable.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1000' height='563' src='https://www.youtube.com/embed/ozl3L9fhKtE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>As you can see, it was a very complex writing and recording process, but all of their struggles behind the scenes were absolutely worth it to create one of the greatest musical pieces in history — one that&#8217;s still being used in such a heartfelt way today.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/culture/music/joji-nectar/">
    Joji’s New Album &#8216;Nectar&#8217; Hypnotizes, But It Lacks Depth    </a>
  </div>
   </div>
  				</div>

<p>Why would such a simple TikTok become so popular? I can offer just as simple an answer: because it’s what we need. This year has been hard on us all (some more than others, but hard nonetheless), so something we could all strive for is a man vibing to a timeless hit song while drinking some juice.</p><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'>
<div align="center" class="hide-in-mobile"><!-- Ezoic - In-Article Square 3 - mid_content -->
<div id="ezoic-pub-ad-placeholder-108">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="1308324427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - In-Article Square 3 - mid_content -->
</div>

<div align="center" class="hide-in-desktop"><div id="ezoic-pub-ad-placeholder-108">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- End Ezoic - In-Article Square 3 - mid_content --></div>

<p>With 70.7 million views, I think it’s pretty clear that Apodaca’s short video has spoken to many of us. Apodaca currently has 5.7 million followers and continues to provide all of them with kind videos to keep everyone going. He even uploaded <a href="https://www.tiktok.com/@420doggface208/video/6877554960125431045?lang=en">one</a> to encourage everyone to vote, in his own style.</p>
<p>How has Apodaca’s life changed since his upload? Besides all of the attention from celebrities and local networks, he has mostly used his TikTok profile to thank everyone for the support, continue his own form of self-expression and occasionally promote his line of merch.</p>
<p>It’s hard to say what goes on in the universe to bring these two unlikely things together: one from the 1970s’ greatest <a href="https://studybreaks.com/culture/music/sister-rosetta-tharpe/">rock</a> bands and a regular guy working at a potato factory in Idaho. But if it’ll bring us one of the sweetest stories in one of the hardest years the world has faced, well, keep them coming. And pour us a glass of cranberry juice while you’re at it.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ezoic-pub-ad-placeholder-109"><div class="">
<script id="mNCC" language="javascript">

    medianet_width = "600";

    medianet_height = "250";

    medianet_crid = "248669422";

    medianet_versionId = "3111299"; 

  </script>

<script src="//contextual.media.net/nmedianet.js?cid=8CU6IGEEO"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="9972123368"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<!-- AI CONTENT END 1 -->
</div><!-- post-body -->

<div class="spacer"></div>
	
<div class="mashable">
	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Thanks%20to%20TikTok%2C%20Fleetwood%20Mac%E2%80%99s%20%E2%80%98Dreams%E2%80%99%20Is%20Back%20on%20the%20Charts&url=https://wp.me/p6nK4R-oy8&via=https://twitter.com/Study_Breaks" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-google mash-small mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts&amp;url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&amp;media=https%3A%2F%2Fstudybreaks.com%2Fwp-content%2Fuploads%2F2020%2F11%2Ffleet2.jpg&amp;description=More+than+40+years+after+the+song%E2%80%99s+release%2C+it+has+climbed+up+the+top+100+once+again.+The+reason%3F+A+heartwarming+TikTok." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&amp;title=Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fstudybreaks.com%2Fculture%2Fmusic%2Ffleetwood-mac-tiktok%2F&amp;t=Thanks+to+TikTok%2C+Fleetwood+Mac%E2%80%99s+%E2%80%98Dreams%E2%80%99+Is+Back+on+the+Charts" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><a href=”#mailmunch-pop-236876”></a></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.4--></div>

<div class="spacer"></div>


			
				
				<div class="container">
				</div>
								
				<div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div  id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=156736591469242",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="https://studybreaks.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div style="clear:both"></div><div style="clear:both"></div><div class="heateor_ss_fb_comments_notifier_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_notifier_optin" value="1" />I agree to my Facebook Comments being used as per <a href="https://studybreaks.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div style="clear:both"></div><div class="fb-comments" data-href="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" data-colorscheme="light" data-numposts="" data-width="100" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcmGetCookie("heateorFcmOptin")&&jQuery("input.heateor_ss_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcmOptin=1,null==heateorFcmGetCookie("heateorFcmOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcmOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcmOptin=0,document.cookie="heateorFcmOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcnGetCookie("heateorFcnOptin")&&jQuery("input.heateor_ss_fb_comments_notifier_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcnOptin=1,null==heateorFcnGetCookie("heateorFcnOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcnOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcnOptin=0,document.cookie="heateorFcnOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div></div>
				<div class="container stopsticky">
					
<div class="hide-in-mobile">

		<div class="container">
			<div class="row">

	      <div class="must_read">
	        <h2>Must Read</h2>
	      </div>
				<!--=================================================
				FIRST LOOP
				===================================================-->
				<div class="">
																	<!-- the loop -->
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/grand-army/" title="‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/grand-army/" rel="bookmark">‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" title="Before You Buy the iPhone 12, Look Outside the Apple Ecosystem"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" rel="bookmark">Before You Buy the iPhone 12, Look Outside the Apple Ecosystem</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/talking-dogs/" title="These Talking Dogs Have Something To Say, and Humans Are All Ears"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/talking-dogs/" rel="bookmark">These Talking Dogs Have Something To Say, and Humans Are All Ears</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" title="A Crash Course on the Nagorno-Karabakh Conflict"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" rel="bookmark">A Crash Course on the Nagorno-Karabakh Conflict</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" title="Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" rel="bookmark">Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/without-you-lauv/" title="&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/without-you-lauv/" rel="bookmark">&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" title="BookTube Is an Enriching YouTube Community for Book Lovers"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" rel="bookmark">BookTube Is an Enriching YouTube Community for Book Lovers</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" title="Why Hand-Washing Your Laundry Is Better Than Using the Machine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" rel="bookmark">Why Hand-Washing Your Laundry Is Better Than Using the Machine</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" title="&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" rel="bookmark">&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" title="Shedding Light on Kai, One of the Voices Behind EDM"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" rel="bookmark">Shedding Light on Kai, One of the Voices Behind EDM</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/the-continued-wage-gap/" title="The Continued Existence of the Wage Gap Is Still Critically Important"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/the-continued-wage-gap/" rel="bookmark">The Continued Existence of the Wage Gap Is Still Critically Important</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/arkham-game-reboot/" title="Rumored Reboot of the Batman Arkham Video Game Series Excites Fans"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/arkham-game-reboot/" rel="bookmark">Rumored Reboot of the Batman Arkham Video Game Series Excites Fans</a></h5>						</div></div>
														<!-- end of the loop -->
															</div>
				<!--=================================================
				END OF FIRST LOOP
				===================================================-->


			</div><!-- primary -->
		</div><!-- container -->

</div>
				</div>

				<div class="container">
					
<div class="hide-in-desktop">
	
<div class="must_read">
	  <h2>Related Posts</h2>
</div>	
	
		<div class="container">
<a href="https://studybreaks.com/culture/music/melodrama-20s-angst/" title="Lorde’s &#8216;Melodrama&#8217; Is the Anthem for 20s Angst"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/melodrama-20s-angst/" rel="bookmark">Lorde’s &#8216;Melodrama&#8217; Is the Anthem for 20s Angst</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/mags4science-makes-science-accessible-on-tiktok/" title="Mags4science Uses Her TikTok To Make Science Accessible"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/mags4science-e1604348630359.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/mags4science-e1604348630359.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/mags4science-e1604348630359-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/mags4science-e1604348630359-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/mags4science-e1604348630359-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/mags4science-makes-science-accessible-on-tiktok/" rel="bookmark">Mags4science Uses Her TikTok To Make Science Accessible</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/music/omar-apollo-apolonio/" title="On His Debut Album, &#8216;Apolonio,&#8217; Omar Apollo Explores Love and Belonging"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Omar_SB1800x1200-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/omar-apollo-apolonio/" rel="bookmark">On His Debut Album, &#8216;Apolonio,&#8217; Omar Apollo Explores Love and Belonging</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/tiktok-for-biden/" title="The TikTok For Biden Account Is Trying To Reach Gen Z Voters"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/TiktokVOTE-1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/tiktok-for-biden/" rel="bookmark">The TikTok For Biden Account Is Trying To Reach Gen Z Voters</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/should-the-media-be-so-obsessed-with-claudia-conway/" title="Should the Media Be so Obsessed With Claudia Conway?"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/claudiaconway-e1602621780559.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/claudiaconway-e1602621780559.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/claudiaconway-e1602621780559-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/claudiaconway-e1602621780559-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/claudiaconway-e1602621780559-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/should-the-media-be-so-obsessed-with-claudia-conway/" rel="bookmark">Should the Media Be so Obsessed With Claudia Conway?</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/music/joji-nectar/" title="Joji’s New Album &#8216;Nectar&#8217; Hypnotizes, But It Lacks Depth"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/joji2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/joji-nectar/" rel="bookmark">Joji’s New Album &#8216;Nectar&#8217; Hypnotizes, But It Lacks Depth</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/satirical-tiktoker-caroline-ricke/" title="The Brilliance That Is Caroline Ricke, YouTuber Turned TikToker"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/carolinericke-e1601939417745.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/carolinericke-e1601939417745.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/carolinericke-e1601939417745-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/carolinericke-e1601939417745-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/carolinericke-e1601939417745-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/satirical-tiktoker-caroline-ricke/" rel="bookmark">The Brilliance That Is Caroline Ricke, YouTuber Turned TikToker</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/music/girl-in-red/" title="Girl in Red, the Norwegian Queer Indie Icon, Is Gaining Traction in 2020"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/girlinred-e1601941696226.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/girlinred-e1601941696226.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/girlinred-e1601941696226-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/girlinred-e1601941696226-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/girlinred-e1601941696226-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/girl-in-red/" rel="bookmark">Girl in Red, the Norwegian Queer Indie Icon, Is Gaining Traction in 2020</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/body-positive-tiktokers/" title="5 Body Positive TikTokers That You Need To Follow"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/flo-e1601868959214.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/flo-e1601868959214.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/flo-e1601868959214-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/flo-e1601868959214-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/flo-e1601868959214-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/body-positive-tiktokers/" rel="bookmark">5 Body Positive TikTokers That You Need To Follow</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/dracotok-draco-malfoy/" title="DracoTok Is Providing Some Redemption for Draco Malfoy"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/dracomalfoy-e1601946219489.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/dracotok-draco-malfoy/" rel="bookmark">DracoTok Is Providing Some Redemption for Draco Malfoy</a></div>		</div>
  	
<div class="must_read">
  <h2>Must Read</h2>
</div>
<!--=================================================
FIRST LOOP
===================================================-->
<div class="">
					<!-- the loop -->
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/grand-army/" title="‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/grand-army/" rel="bookmark">‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" title="Before You Buy the iPhone 12, Look Outside the Apple Ecosystem"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" rel="bookmark">Before You Buy the iPhone 12, Look Outside the Apple Ecosystem</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/talking-dogs/" title="These Talking Dogs Have Something To Say, and Humans Are All Ears"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/talking-dogs/" rel="bookmark">These Talking Dogs Have Something To Say, and Humans Are All Ears</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" title="A Crash Course on the Nagorno-Karabakh Conflict"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" rel="bookmark">A Crash Course on the Nagorno-Karabakh Conflict</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" title="Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" rel="bookmark">Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/without-you-lauv/" title="&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/without-you-lauv/" rel="bookmark">&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" title="BookTube Is an Enriching YouTube Community for Book Lovers"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/reads/" rel="category tag">Pages</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" rel="bookmark">BookTube Is an Enriching YouTube Community for Book Lovers</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" title="Why Hand-Washing Your Laundry Is Better Than Using the Machine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" rel="bookmark">Why Hand-Washing Your Laundry Is Better Than Using the Machine</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" title="&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" rel="bookmark">&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" title="Shedding Light on Kai, One of the Voices Behind EDM"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" rel="bookmark">Shedding Light on Kai, One of the Voices Behind EDM</a></div>		</div>
						<!-- end of the loop -->
				</div></div>
<!--=================================================
END OF FIRST LOOP
===================================================-->

				</div>

			
			</main><!-- #content -->

			<!-- SIDEBAR
			================================================== -->
			
			<aside class="col-sm-4 hide-in-mobile">
				<aside id="text-26" class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="amzn-assoc-ad-105ecf9d-d1bb-41dc-94f1-45e5e072d035"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=105ecf9d-d1bb-41dc-94f1-45e5e072d035"></script>
</div>
<div align="center">
<p><!-- Ezoic - Sidebar Top - sidebar --></p>
<div id="ezoic-pub-ad-placeholder-103"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Side bar ad 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3149685013054338" data-ad-slot="7458058551"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><!-- End Ezoic - Sidebar Top - sidebar --></p>
</div>
</div>
		</aside>				
				<div>
					  <div class="single-trending">
    <h3 class="trending_title">Trending Articles</h3>
    <div class="border-bottom"></div>
    <aside>
      <div>
        
<aside id="wpp-5" class="widget popular-posts">

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/thoughts/" class="category category-14278">Thoughts</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/shein-unethical-practices/" class="wpp-post-title" target="_self">Shining a Light on Shein&#8217;s Unethical Labor Practices</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/tvfilm/" class="category category-11431">Screens</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/tvfilm/onlyfans-is-the-only-social-media-site-built-exclusively-for-sharing-nudes/" class="wpp-post-title" target="_self">OnlyFans Is the Only Social Media Site Built Exclusively for Sharing Nudes</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/thoughts/" class="category category-14278">Thoughts</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/the-blatant-racism-of-jk-rowlings-ilvermorny-houses/" class="wpp-post-title" target="_self">The Blatant Racism of J.K. Rowling’s Ilvermorny Houses</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/tvfilm/" class="category category-11431">Screens</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/tvfilm/bon-appetit/" class="wpp-post-title" target="_self">The Bon Appetit Scandal Shows the Need To Address Racism in the Workplace</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/thoughts/" class="category category-14278">Thoughts</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/first-time-sex/" class="wpp-post-title" target="_self">10 Tips for Having First-Time Sex with a New Partner</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/tvfilm/" class="category category-11431">Screens</a>, <a href="https://studybreaks.com/category/thoughts/" class="category category-14278">Thoughts</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/tvfilm/times-paul-walker-dated-teenage-girls/" class="wpp-post-title" target="_self">Remember Those Times Paul Walker Dated Teenage Girls?</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"><a href="https://studybreaks.com/category/culture/music/" class="category category-11778">Sounds</a></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/culture/music/relaxing-songs/" class="wpp-post-title" target="_self">The 10 Most Relaxing Songs in the World, According to Science, Ranked</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>

</ul>

</aside>
</div></aside></div>



  <div id="home-page-sidebar">
   <ul>
      <aside id="text-18" class="widget widget_text">			<div class="textwidget"></div>
		</aside>   </ul>
  <div style="clear:both"></div>
  </div>
				</div>
				
				<div align="center">
					<a href="http://studybreaks.com/internships"><img src="https://i.imgur.com/nkMC23h.gif" class="img-responsive"></a>
<br>
					
				<!-- Ezoic - Sidebar middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Bar Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="3691906344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- End Ezoic - Sidebar middle - sidebar_middle -->
				

				
			<div><div class="hide-in-mobile">
  <div class="spacer"></div>
</div>
<div class="sticky">
	<div class="spacy"></div>
  <div class="relatedposts" id="relatedposts">
	
	<span class="relatedtitle">Related Posts</span><div class="border-bottom2"></div><div class="spacy"></div>
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/culture/music/gorillaz-song-machine/" title="&#8216;Song Machine, Season One&#8217; Is The Most Gorillaz Album in a Decade"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/gorilaz2-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/gorilaz2-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/gorilaz2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/culture/music/gorillaz-song-machine/" rel="bookmark">&#8216;Song Machine, Season One&#8217; Is The Most Gorillaz Album in a Decade</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/new-positive-trisha-paytas/" title="Are We Seeing a New, More Positive Trisha Paytas?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Trisha-Paytas-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Trisha-Paytas-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Trisha-Paytas-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/new-positive-trisha-paytas/" rel="bookmark">Are We Seeing a New, More Positive Trisha Paytas?</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/ratatouille-tiktok-musical/" title="&#8216;Ratatouille&#8217; Is Making a Musical Comeback on TikTok"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/ratatouille-sign-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/ratatouille-sign-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/ratatouille-sign-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/ratatouille-tiktok-musical/" rel="bookmark">&#8216;Ratatouille&#8217; Is Making a Musical Comeback on TikTok</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/dark-academia/" title="Dark Academia Is More Than Just an Aesthetic — It&#8217;s Building a Community"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/thomas-kelley-hHL08lF7Ikc-unsplash-2-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/thomas-kelley-hHL08lF7Ikc-unsplash-2-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/thomas-kelley-hHL08lF7Ikc-unsplash-2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/dark-academia/" rel="bookmark">Dark Academia Is More Than Just an Aesthetic — It&#8217;s Building a Community</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/culture/music/lee-su-hyun-alien/" title="On &#8216;ALIEN,&#8217; Lee Su-hyun Highlights the Beauty of Being Different"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Untitled_Artwork-6-1-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Untitled_Artwork-6-1-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Untitled_Artwork-6-1-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/culture/music/lee-su-hyun-alien/" rel="bookmark">On &#8216;ALIEN,&#8217; Lee Su-hyun Highlights the Beauty of Being Different</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/culture/music/melodrama-20s-angst/" title="Lorde’s &#8216;Melodrama&#8217; Is the Anthem for 20s Angst"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/lorde3-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/culture/music/melodrama-20s-angst/" rel="bookmark">Lorde’s &#8216;Melodrama&#8217; Is the Anthem for 20s Angst</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  </ul>				</div>
				
			
		<!-- #primary -->
	<!-- .container -->
				
			</aside>
		</div></div>



        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <style type="text/css">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</style><script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0" id="jquery-validate-js"></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/studybreaks.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0" id="smuzformsjs-js"></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".sticky","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".stopsticky","adminbar":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1" id="stickThis-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4" id="jquery-ui-widget-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4" id="jquery-ui-tabs-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4" id="jquery-ui-accordion-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/js/navigation.js?ver=20120206" id="studybreaks-navigation-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/js/skip-link-focus-fix.js?ver=20130115" id="studybreaks-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/comment-reply.min.js?ver=5.5.3" id="comment-reply-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10" id="heateor_fcm_front_js-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9" id="heateor_fcn_front_js-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/wp-embed.min.js?ver=5.5.3" id="wp-embed-js"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.quotes { 
    color: #191b2f;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'94316685',post:'94372',tz:'-6',srv:'studybreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '94316685', '94372' ]);
</script>

<div class="footer-bottom hide-in-mobile">
  <div class="container">
    <div class="row">
      <div class="col-md-3 col-sm-6 footerleft hide-in-mobile">
        <div class="logo logofooter">
          <a class="navbar-brand" href="https://studybreaks.com"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2-footer.png"></a>
        </div>

        <div>
          <!--COL-XS-2 FACEBOOK-->
          <div class="col-xs-3 footer-socialmedia footer-socialmedia-left">
          <a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook"></i></a>
          </div><!--COL-XS-2 FACEBOOK-->

          <!--COL-XS-2 TWITTER-->
          <div class="col-xs-3 footer-socialmedia">
          <a href="https://twitter.com/study_breaks"><i class="fa fa-twitter"></i>
          </a>
          </div><!--COL-XS-2 TWITTER-->

          <!--COL-XS-2 INSTAGRAM-->
          <div class="col-xs-3 footer-socialmedia">
          <a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram"></i>
          </a>
          </div><!--COL-XS-2 INSTAGRAM-->
        </div>

      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
					<div class="oswald">
						<h5>
              <ul id="menu-main-menu-1" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35395"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63377"><a title="Classes" href="https://studybreaks.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34003"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53116"><a title="Thoughts" href="https://studybreaks.com/thoughts/">Thoughts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41172"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47939"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>            </h5>
					</div>
				</div>
      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
          <div class="oswald">
            <h5>
              <ul id="menu-footer-secondary" class="nav"><li id="menu-item-23747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23747"><a title="About" href="https://studybreaks.com/about/">About</a></li>
<li id="menu-item-23748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23748"><a title="Privacy Policy" href="https://studybreaks.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23749"><a title="Writers" href="https://studybreaks.com/writers/">Writers</a></li>
<li id="menu-item-85102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85102"><a title="Editors" href="https://studybreaks.com/editors/">Editors</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a title="Illustrators" href="https://studybreaks.com/illustrators/">Illustrators</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a title="Contact" href="https://studybreaks.com/contact/">Contact</a></li>
<li id="menu-item-33502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33502"><a title="Advertise" href="https://studybreaks.com/advertisers/">Advertise</a></li>
</ul>            </h5>
          </div>
        </div>
      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
          <div id="home-page-sidebar">
            <h4 class="entry-title footer-title">Join the Newsletter</h4>
            <aside id="text-11" class="widget widget_text">			<div class="textwidget"><div id="smformcont-23752">
<form class="yui3-cssreset smform smform-labelpostop" id="smform-23752" method="POST" action="https://studybreaks.com/wp-admin/admin-ajax.php?action=smuzform-storage&method=submit&formId=23752&nonce=eac388d4f5" role="form" enctype="multipart/form-data" data-formid="23752">
	
	<div class="smform-errors-cont"></div>
	
	
	<legend class="smform-header">
		
		<h3 class="smform-title"></h3>

		<div class="smform-description">
			<p></p>
		</div>

	</legend>

	

	<div class="smform-fieldcont smform-fieldcontemail " id="smform-fieldcont237520" 
		data-key="smform-field237520" 
		data-rule="disabled" 
		data-ruleoperator="is"
		data-ruleaction="show"
		data-rulecmpvalue=""
		data-rulefield="" >

			
		
		
		
		
		
		
		
		
		

		
<label for="smform-field237520" class="smform-field-label "></label>

<input name="smFieldData[wpformfield89204]" id="smform-field237520"
	value=""
	placeholder="Email Address"
	class="smform-control smform-controllabelpos  smform-field-sizemedium"
	type="email"  date-type="email" />







		
		
	</div>

	
	
	<div id="smuzform-robot" style="display: none">
		<label>If you're not a fish leave this field blank:</label>
		<input name="smuztrapfish" type="text" style="display: none" />
	</div>

	
	
	<div class="smform-submitbtn-cont">
		<input type="submit" value="Submit" name="submitForm" class="smform-submit" />
		<div class="smform-ajax-spinner">
			<div class="sk-circle">
		        <div class="sk-circle1 sk-child"></div>
		        <div class="sk-circle2 sk-child"></div>
		        <div class="sk-circle3 sk-child"></div>
		        <div class="sk-circle4 sk-child"></div>
		        <div class="sk-circle5 sk-child"></div>
		        <div class="sk-circle6 sk-child"></div>
		        <div class="sk-circle7 sk-child"></div>
		        <div class="sk-circle8 sk-child"></div>
		        <div class="sk-circle9 sk-child"></div>
		        <div class="sk-circle10 sk-child"></div>
		        <div class="sk-circle11 sk-child"></div>
		        <div class="sk-circle12 sk-child"></div>
		     </div>
		</div>
	</div>

	<div class="smform-ajax-msg"><p class="smform-ajax-msg-p"></p></div>

	<input type="hidden" name="_formId" value="23752" />
	<input type="hidden" name="_returnLink" value="https://studybreaks.com/culture/music/fleetwood-mac-tiktok/" />

	<input type="hidden" data-formid="23752" value='[]' id="smformstyle-23752" class="smformstylehidden" />

		
</form>
</div>
</div>
		</aside>          </div>
        </div>
      </div>

    </div>
  </div>
</div>
<!--footer start from here-->

<div class="copyright">
  <div class="container">
    <div class="center">
      <p class="entry-title">© 2020 Study Breaks</p>
      <div class="pull-right social-footer">
        <a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
        <a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
        <a href="https://twitter.com/study_breaks"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
      </div><!--Collapse Social-->
    </div>
  </div>
</div>

<!-- BOOTSTRAP CORE JAVASCRIPT
	 Placed at the end of the document so the pages
	 load faster!
================================================== -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/jquery-2.1.1.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/bootstrap.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/main.js"></script>

<!-- TypeKit Fonts -->
<script src="//use.typekit.net/gla7wnd.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="studybreaks_com",_audins_did=76173;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.studybreaks_com,DomainId.76173" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>