<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-8&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-8&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-8&cb=5', false, [], true, false, true, false);</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<title>&#039;The Christmas Setup&#039; Introduces Lifetime&#039;s First LGBTQ+ Main Characters</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://studybreaks.com/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<!-- Ezoic Code -->
<script>var ezoicId = 76173;</script>

<!-- Ezoic Code -->
<!-- Bootstrap core CSS -->
	<link href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/css/bootstrap.min.css" rel="stylesheet">

	<!-- Font Awesome Icons -->
	<link href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/css/font-awesome/css/font-awesome.min.css" rel="stylesheet">

	<!-- Google Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Karla:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Inconsolata:400,700" rel="stylesheet">

		<style type="text/css">div.heateor_ffcp_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ffcp_fb_comments_notifier_optin_container a{color:blue}input.heateor_ffcp_fb_comments_notifier_optin{vertical-align:middle}</style>
			<script>var heateorFcmAjaxUrl = 'https://studybreaks.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://studybreaks.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://studybreaks.com';</script>
	
<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="‘The Christmas Setup’ Introduces Lifetime’s First LGBTQ+ Main Characters" />
<meta property="og:description" content="Lifetime's newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season." />
<meta property="og:image" content="https://studybreaks.com/wp-content/uploads/2020/12/show-2.jpg" />
<meta property="og:url" content="https://studybreaks.com/tvfilm/the-christmas-setup/" />
<meta property="og:site_name" content="Study Breaks" />
<meta property="article:publisher" content="https://www.facebook.com/studybreaks/?ref=aymt_homepage_panel" />
<meta property="article:published_time" content="2020-12-24T08:00:46-06:00" />
<meta property="article:modified_time" content="2020-12-23T17:54:09-06:00" />
<meta property="og:updated_time" content="2020-12-23T17:54:09-06:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="‘The Christmas Setup’ Introduces Lifetime’s First LGBTQ+ Main Characters">
<meta name="twitter:description" content="Lifetime's newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season.">
<meta name="twitter:image" content="https://studybreaks.com/wp-content/uploads/2020/12/show-2.jpg">
<meta name="twitter:site" content="@https://twitter.com/Study_Breaks">
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->


	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The Christmas Setup&#039; Introduces Lifetime&#039;s First LGBTQ+ Main Characters</title>
	<meta name="description" content="&#039;The Christmas Setup&#039; is a cheesy, uplifting film that welcomes LGBTQ+ characters into the hearts of viewers this holiday season." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://studybreaks.com/tvfilm/the-christmas-setup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;The Christmas Setup&#039; Introduces Lifetime&#039;s First LGBTQ+ Main Characters" />
	<meta property="og:description" content="Lifetime&#039;s newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season." />
	<meta property="og:url" content="https://studybreaks.com/tvfilm/the-christmas-setup/" />
	<meta property="og:site_name" content="Study Breaks" />
	<meta property="article:publisher" content="https://www.facebook.com/studybreaks/" />
	<meta property="article:published_time" content="2020-12-24T14:00:46+00:00" />
	<meta property="article:modified_time" content="2020-12-23T23:54:09+00:00" />
	<meta property="og:image" content="https://studybreaks.com/wp-content/uploads/2020/12/show-2.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="&#039;The Christmas Setup&#039; Introduces Lifetime&#039;s First LGBTQ+ Main Characters" />
	<meta name="twitter:description" content="Lifetime&#039;s newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season." />
	<meta name="twitter:image" content="https://studybreaks.com/wp-content/uploads/2020/12/show-2.jpg" />
	<meta name="twitter:creator" content="@StudyBreaks" />
	<meta name="twitter:site" content="@StudyBreaks" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://studybreaks.com/#website","url":"https://studybreaks.com/","name":"Study Breaks","description":"Study Breaks is a college magazine written by students.","potentialAction":[{"@type":"SearchAction","target":"https://studybreaks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://studybreaks.com/tvfilm/the-christmas-setup/#primaryimage","inLanguage":"en-US","url":"https://studybreaks.com/wp-content/uploads/2020/12/show-2.jpg","width":1800,"height":1200,"caption":"Illustration by Marlowe Pody for an article on The Christmas Setup"},{"@type":"WebPage","@id":"https://studybreaks.com/tvfilm/the-christmas-setup/#webpage","url":"https://studybreaks.com/tvfilm/the-christmas-setup/","name":"'The Christmas Setup' Introduces Lifetime's First LGBTQ+ Main Characters","isPartOf":{"@id":"https://studybreaks.com/#website"},"primaryImageOfPage":{"@id":"https://studybreaks.com/tvfilm/the-christmas-setup/#primaryimage"},"datePublished":"2020-12-24T14:00:46+00:00","dateModified":"2020-12-23T23:54:09+00:00","author":{"@id":"https://studybreaks.com/#/schema/person/edd9276e7325d50509e03e090e242017"},"description":"'The Christmas Setup' is a cheesy, uplifting film that welcomes LGBTQ+ characters into the hearts of viewers this holiday season.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://studybreaks.com/tvfilm/the-christmas-setup/"]}]},{"@type":"Person","@id":"https://studybreaks.com/#/schema/person/edd9276e7325d50509e03e090e242017","name":"Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Study Breaks &raquo; Feed" href="https://studybreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Study Breaks &raquo; Comments Feed" href="https://studybreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Study Breaks &raquo; &#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters Comments Feed" href="https://studybreaks.com/tvfilm/the-christmas-setup/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7664557-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7664557-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studybreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.studybreaks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6" type="text/css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="smuzform-public-form-render-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.6" type="text/css" media="all"/>
<link rel="stylesheet" id="ezoic-integration-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.13" type="text/css" media="all"/>
<link rel="stylesheet" id="mashsb-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8" type="text/css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#ffffff;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" id="dashicons-css" href="https://cdn-0.studybreaks.com/wp-includes/css/dashicons.min.css?ver=5.6" type="text/css" media="all"/>
<link rel="stylesheet" id="post-views-counter-frontend-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3" type="text/css" media="all"/>
<link rel="stylesheet" id="tag-groups-css-frontend-structure-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tag-groups/assets/css/jquery-ui.structure.min.css?ver=1.37.0" type="text/css" media="all"/>
<link rel="stylesheet" id="tag-groups-css-frontend-theme-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tag-groups/assets/css/ui-gray/jquery-ui.theme.min.css?ver=1.37.0" type="text/css" media="all"/>
<link rel="stylesheet" id="tag-groups-css-frontend-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tag-groups/assets/css/frontend.min.css?ver=1.37.0" type="text/css" media="all"/>
<link rel="stylesheet" id="monsterinsights-popular-posts-style-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.3" type="text/css" media="all"/>
<link rel="stylesheet" id="mashnet-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mashresp-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7" type="text/css" media="all"/>
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4" type="text/css" media="all"/>
<link rel="stylesheet" id="studybreaks-style-css" href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/style.css?ver=5.6" type="text/css" media="all"/>
<link rel="stylesheet" id="heateor_fcm_frontend_css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10" type="text/css" media="all"/>
<link rel="stylesheet" id="heateor-sc-frontend-css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12" type="text/css" media="all"/>
<link rel="stylesheet" id="ari-fancybox-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.7" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1" type="text/css" media="all"/>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/studybreaks.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/studybreaks.com\/tvfilm\/the-christmas-setup\/","title":"%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters","image":"https:\/\/studybreaks.com\/wp-content\/uploads\/2020\/12\/show-2.jpg","desc":"Lifetime's newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season.","hashtag":"https:\/\/twitter.com\/Study_Breaks","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"79f25255ef","postid":"95713","servertime":"1608832182","ajaxurl":"https:\/\/studybreaks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8" id="mashsb-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1" id="stickyAnythingLib-js"></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2" id="mashnet-js"></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/studybreaks.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":95713,"token":"61262ff9e5","lang":0,"debug":0}
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4" id="wpp-js-js"></script>
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"pdf":{"convert":true,"external":{"convert":true}}},"viewers":{"pdfjs":{"url":"https:\/\/studybreaks.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.7" id="ari-fancybox-js"></script>
<link rel="https://api.w.org/" href="https://studybreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://studybreaks.com/wp-json/wp/v2/posts/95713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studybreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studybreaks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p6nK4R-oTL' />
<link rel="alternate" type="application/json+oembed" href="https://studybreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studybreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&#038;format=xml" />
		<meta property="fb:app_id" content="640907649848632" />
					<meta property="fb:admins" content="100012857891450" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":95713,"post_name":"the-christmas-setup","post_title":"'The Christmas Setup' Introduces Lifetime's First LGBTQ+ Main Characters","post_type":"post","post_author":"27","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":11431,"name":"Screens","slug":"tvfilm","term_group":0,"term_taxonomy_id":11431,"taxonomy":"category","description":"","parent":0,"count":2541,"filter":"raw","cat_ID":11431,"category_count":2541,"category_description":"","cat_name":"Screens","category_nicename":"tvfilm","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2795,"name":"Christmas movies","slug":"christmas-movies","term_group":0,"term_taxonomy_id":2795,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":23418,"name":"LGBT Christmas films","slug":"lgbt-christmas-films","term_group":0,"term_taxonomy_id":23418,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":13309,"name":"LGBT representation","slug":"lgbt-representation","term_group":0,"term_taxonomy_id":13309,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":4652,"name":"LGBTQ films","slug":"lgbtq-films","term_group":0,"term_taxonomy_id":4652,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":12852,"name":"LGBTQ representation","slug":"lgbtq-representation","term_group":0,"term_taxonomy_id":12852,"taxonomy":"post_tag","description":"","parent":0,"count":33,"filter":"raw"},{"term_id":7696,"name":"Lifetime","slug":"lifetime","term_group":0,"term_taxonomy_id":7696,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":23416,"name":"Lifetime Christmas movies","slug":"lifetime-christmas-movies","term_group":0,"term_taxonomy_id":23416,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":23417,"name":"Lifetime movies","slug":"lifetime-movies","term_group":0,"term_taxonomy_id":23417,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":23419,"name":"The Christmas Setup","slug":"the-christmas-setup","term_group":0,"term_taxonomy_id":23419,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Writer","ID":27};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="182464" async></script><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#eee !important; border-bottom-style:solid !important; border-bottom-color:#eee !important; border-left-style:solid !important; border-left-color:#eee !important; border-right-style:solid !important; border-right-color:#eee !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://studybreaks.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca4504b5-75ee-4bb4-afe7-249ac01080d6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You are now subscribed to Study Breaks";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://studybreaks.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45e32f52-047f-48ea-8b6f-5a9d2fcde2db";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to keep you updated';
oneSignal_options['promptOptions']['siteName'] = 'https://StudyBreaks.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">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</style><link rel="icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.coauthor-facebook .fa {
	color:#3b5998;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-instagram  {
	background-color:white;
	padding-left: 0px;
}

.coauthor-instagram .fa {
	color:#E1306C;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-facebook {
	background-color:white;
	padding-left: 0px;
}

.coauthor-social-row {
	padding-left:0px;
}			</style>
		
<!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
	
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1981960861848732'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1981960861848732&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-72860231-43";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-72860231-43', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'studybreaks.com']);
_gaq.push(['f._setDomainName', 'studybreaks.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod71',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','studybreaks.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://studybreaks.com/tvfilm/the-christmas-setup/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76173;
var ezdomain = 'studybreaks.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76173,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"cb1dd66b-ed86-40d5-7559-c9bb593875fa","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":29412,"serverid":"52.23.226.17:24979","state":"VA","t_epoch":1608832182,"template_id":126,"time_on_site_visit":0,"url":"https://studybreaks.com/tvfilm/the-christmas-setup/","user_id":0,"word_count":1882,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-8&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76173=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["cb1dd66b-ed86-40d5-7559-c9bb593875fa", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-95713 single-format-standard group-blog">
	
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="navbar navbar-inverse navbar-fixed-top" role="navigation">

		<div class="container">

				<div class="navbar-header">
					<button type="button" class="pull-left navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
					</button>
					<div class="hide-in-mobile logo-top-desktop">
						<a class="navbar-brand" href="https://studybreaks.com"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2.png"></a>
					</div>

					<div class="logo-top hide-in-desktop">
						<a href="https://studybreaks.com/"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2.png"></a>
					</div>

					<div class="pull-right search hide-in-mobile">
						<form action="https://studybreaks.com/" method="get" class="form-inline">
								<fieldset>
								<div class="input-group">
									<input type="text" name="s" id="search" placeholder="Search" value="" class="form-control" />
								</div>
								</fieldset>
						</form>
					</div>

					<div class="pull-right search-mobile hide-in-desktop">
						<form action="https://studybreaks.com/" method="get" class="form-inline">
								<fieldset>
								<div class="input-group">
									<input type="text" name="s" id="search" placeholder="Search" value="" class="form-control" />
								</div>
								</fieldset>
						</form>
					</div>

					<div class="hide-in-mobile">
						<div class="oswald">
							<ul id="menu-main-menu" class="nav navbar-nav top-bar-menu"><li id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li id="menu-item-35395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35395"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li id="menu-item-63377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63377"><a title="Classes" href="https://studybreaks.com/classes/">Classes</a></li>
<li id="menu-item-34003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34003"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li id="menu-item-53116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53116"><a title="Thoughts" href="https://studybreaks.com/thoughts/">Thoughts</a></li>
<li id="menu-item-41172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41172"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li id="menu-item-47939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47939"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>						</div>
					</div>

				</div><!--Navbar-Header-->

				<div class="navbar-collapse collapse">

					<ul id="menu-top-bar-menu" class="nav navbar-nav pull-left"><li id="menu-item-35398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35398"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35397"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li id="menu-item-48991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48991"><a title="Thoughts" href="https://studybreaks.com/category/thoughts/">Thoughts</a></li>
<li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a title="About" href="https://studybreaks.com/about/">About</a></li>
<li id="menu-item-25061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25061"><a title="Contact" href="https://studybreaks.com/contact/">Contact</a></li>
<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a title="Writers" href="https://studybreaks.com/writers/">Writers</a></li>
<li id="menu-item-85101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85101"><a title="Editors" href="https://studybreaks.com/editors/">Editors</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a title="Illustrators" href="https://studybreaks.com/illustrators/">Illustrators</a></li>
<li id="menu-item-33403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33403"><a title="Advertise" href="https://studybreaks.com/advertisers/">Advertise</a></li>
<li id="menu-item-41173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41173"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li id="menu-item-47938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47938"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>
					<div class="collapse-social">
						<a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
						<a href="https://twitter.com/study_breaks"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>


				</div><!--/.navbar-collapse -->

		</div><!--Container-->

	</div><!--Navigation-->
<script>
$(document).ready(function() {
       $('h3').each(function() {
       $(this).replaceWith('<h2>'+$(this).html()+'</h2>');
    });
 });
	
</script>

<div class="hide-in-desktop" style="position: fixed;
    left: 0;
    bottom: 0; z-index: 999999;
							padding:10px; width: 100%; background: #1d1d1d;">
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Sticky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="4723453736"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>

	<!-- BLOG CONTENT
	================================================== -->
	<div class="container">
		<div class="row" id="primary">

			

			<div class="col-sm-12">
				
<div class="">
	<!--====================================================
	GLOBAL ADVERTISEMENT
	=====================================================-->
	<div class="global-ad">
		<aside id="text-28" class="widget widget_text">			<div class="textwidget"><div class="row">
<div class="col-md-12">
<div id="ezoic-pub-ad-placeholder-115">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Global Advertisement --><br />
<ins class="adsbygoogle" style="display: block; margin: 0 auto; width: 100%; padding-top: 0px; margin-bottom: 20px; margin-top: -40px !important;" data-ad-client="ca-pub-3149685013054338" data-ad-slot="4047460104" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
		</aside>	</div>
	<!--====================================================
	END OF GLOBAL ADVERTISEMENT
	=====================================================-->
</div>

<div class="hide-in-mobile ">

	<div class="top-news">
	  <div class="container">
    <div class="row" id="primary">
		
					
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/i-live-alone-reality-show/" title="&#8216;I Live Alone&#8217; Is a Comforting Show for Those Who Might Be Flying Solo"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/0c54bd236e5380f0aba22c618d270bec5dd17c12-e1608516734492-500x500.jpeg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/0c54bd236e5380f0aba22c618d270bec5dd17c12-e1608516734492-500x500.jpeg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/0c54bd236e5380f0aba22c618d270bec5dd17c12-e1608516734492-150x150.jpeg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/i-live-alone-reality-show/" rel="bookmark">&#8216;I Live Alone&#8217; Is a Comforting Show for Those Who Might Be Flying Solo</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/culture/music/evermore-versus-folklore/" title="Does the Storytelling on ‘Evermore’ Stack Up To ‘Folklore&#8217;?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/taylorswift_evermore-e1608350255326-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/taylorswift_evermore-e1608350255326-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/taylorswift_evermore-e1608350255326-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/culture/music/evermore-versus-folklore/" rel="bookmark">Does the Storytelling on ‘Evermore’ Stack Up To ‘Folklore&#8217;?</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/the-christmas-setup/" title="&#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/the-christmas-setup/" rel="bookmark">&#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/best-nintendo-switch-games/" title="The 10 Best Nintendo Switch Games So Far"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/Nintendo-Switch-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/Nintendo-Switch-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/Nintendo-Switch-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/best-nintendo-switch-games/" rel="bookmark">The 10 Best Nintendo Switch Games So Far</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/thoughts/6-ways-how-tech-students-can-deal-with-humanities/" title="6 Ways How Tech Students Can Deal With Humanities"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/annie-spratt-ukHq1DA9Jok-unsplash-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/annie-spratt-ukHq1DA9Jok-unsplash-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/annie-spratt-ukHq1DA9Jok-unsplash-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/thoughts/6-ways-how-tech-students-can-deal-with-humanities/" rel="bookmark">6 Ways How Tech Students Can Deal With Humanities</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/thoughts/resin-art-popularity/" title="What Is Resin Art and Why Has It Become So Popular?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/resinart-e1608578284982-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/resinart-e1608578284982-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/resinart-e1608578284982-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/thoughts/resin-art-popularity/" rel="bookmark">What Is Resin Art and Why Has It Become So Popular?</a></h5>			</div>
		                   
 		
    </div><!-- primary -->
		</div><!--container-->
	</div><!-- container -->

	<!--====================================================
	GLOBAL ADVERTISEMENT
	=====================================================-->
	<div class="global-ad-content">
			</div>
	<!--====================================================
	END OF GLOBAL ADVERTISEMENT
	=====================================================-->

<!--=========================================================
ADVERTISEMENT SECTION 728x90
===========================================================-->
<aside class="full_width_ad">
		<div style="clear:both"></div>
</aside>

	<!--=========================================================
	SINGLE TOP HEADER
	===========================================================-->

	<div class="col-md-6">
		<div class="post-image">
	<a href="https://studybreaks.com/tvfilm/the-christmas-setup/" title="&#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2.jpg" class="img-responsive wp-post-image" alt="Illustration by Marlowe Pody for an article on The Christmas Setup" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a></div><!-- post-image -->
		
		<h6>Here's to making the Yuletide gay. (Illustration by Marlowe Pody, Rhode Island School of Design)</h6>	</div>
	
	<div class="col-md-6">
	<article id="post-95713" class="post-95713 post type-post status-publish format-standard has-post-thumbnail hentry category-tvfilm tag-christmas-movies tag-lgbt-christmas-films tag-lgbt-representation tag-lgbtq-films tag-lgbtq-representation tag-lifetime tag-lifetime-christmas-movies tag-lifetime-movies tag-the-christmas-setup">
		<header class="entry-header">
			<h5 class="section_category"><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a> <span class="x-seperator">x </span>December 24, 2020</h5>
			<h1 class="entry-title single-header">&#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters</h1>
			
				<div class="section_excerpt">
					<p>
						<p>Lifetime&#8217;s newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season.</p>
					</p>
				</div>
			<h4 class="section_author">
				<img class="sb-icon" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/sb-icon.jpg">By <a href="https://studybreaks.com/author/samantha-havela-university-of-michigan/" title="Posts by Samantha Havela, University of Michigan" class="author url fn" rel="author">Samantha Havela, University of Michigan</a>			</h4>

			</div>
		</header><!-- .entry-header -->


	</article><!-- #post-## -->
</div>
			</div>

			<main id="content" class="col-sm-8">

			
				
<div class="hide-in-desktop">
	<div class="mobile-content-top section-head center">
	
  <h6><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a> <span class="x-seperator">x</span> <span class="entry-date">December 24, 2020</span></h6>
</div>

<div class="post-image">
	<a href="https://studybreaks.com/tvfilm/the-christmas-setup/" title="&#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2.jpg" class="img-responsive wp-post-image" alt="Illustration by Marlowe Pody for an article on The Christmas Setup" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/show-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a></div>

<div class="center">
  <h3 class="entry-title"><a href="https://studybreaks.com/tvfilm/the-christmas-setup/" rel="bookmark">&#8216;The Christmas Setup&#8217; Introduces Lifetime&#8217;s First LGBTQ+ Main Characters</a></h3></div>


<div class="post-details center">
	<h5><p>Lifetime&#8217;s newest Christmas film welcomes LGBTQ+ characters into the hearts of viewers this holiday season.</p>
</h5>
</div><!-- post-details -->
<h5 class="section_author-mobile center">
	By <a href="https://studybreaks.com/author/samantha-havela-university-of-michigan/" title="Posts by Samantha Havela, University of Michigan" class="author url fn" rel="author">Samantha Havela, University of Michigan</a></h5>

<div class="spacer-in-post"></div>


<div class="border-bottom"></div>
</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E2%80%98The%20Christmas%20Setup%E2%80%99%20Introduces%20Lifetime%E2%80%99s%20First%20LGBTQ%2B%20Main%20Characters&url=https://wp.me/p6nK4R-oTL&via=https://twitter.com/Study_Breaks" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-google mash-small mash-center mashsb-noshadow" href="https://plus.google.com/share?text=%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters&amp;url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&amp;media=https%3A%2F%2Fstudybreaks.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fshow-2.jpg&amp;description=Lifetime%27s+newest+Christmas+film+welcomes+LGBTQ%2B+characters+into+the+hearts+of+viewers+this+holiday+season." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&amp;title=%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&amp;t=%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><a href=”#mailmunch-pop-236876”></a></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->


<div class="post-body single-content">
	<div class="post-views post-95713 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">118</span>
			</div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Real-life husbands Blake Lee and Ben Lewis, Lifetime’s first LGBTQ+ main characters, star in “The Christmas Setup,” which hit TV screens in early December.</p>
<p>In 2020, Lifetime has expanded the <a href="https://www.goodhousekeeping.com/holidays/christmas-ideas/g34074460/lifetime-christmas-movies-2020/">diversity of its main characters</a>, producing a number of movies starring Black actors and the first-ever Lifetime movies to cast leads who are Asian American and disabled. <a href="https://studybreaks.com/tvfilm/hallmark-christmas-movies/">Hallmark</a> also introduced its first Christmas movie with LGBTQ+ leads earlier in November, titled “The Christmas House.”</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - Interrumpting Ad 1 - mid_content -->
<div id="ezoic-pub-ad-placeholder-101">

<div align="center" class="hide-in-mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="4077957991"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div align="center" class="hide-in-desktop">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


</div>
<!-- End Ezoic - Interrumpting Ad 1 - mid_content -->


</div>

<p>Amy Winter, head of programming for Lifetime, told <a href="https://www.npr.org/2020/12/18/947380905/holiday-romcoms-go-beyond-diversity-and-center-on-new-christmas-stars">NPR</a>, “People see themselves in our programming and feel welcome here. We have over 20 diverse leads and over 80 diverse characters in the course of this premiere season.”</p>
<p>The plot of “The Christmas Setup” is typical of a Lifetime Christmas <a href="https://studybreaks.com/tvfilm/christmas-movies/">movie</a>, following New York City lawyer Hugo as he travels back home to Milwaukee with his best friend, Madelyn, to visit his mom and brother for the holidays. His mother, played by Fran Drescher, acts as the not-so-subtle matchmaker for Hugo when he meets Patrick, his secret crush from high school. She often pushes them to do things together or invites Patrick over without notice. Hugo receives the promotion he has been longing for, but finds out it will take him to London, just when he finds his love for his hometown by saving the traditional train station, rekindling his love for woodworking, and falling (literally falling down the stairs) for Patrick.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/tvfilm/rise-of-the-guardians/">
    &#8216;Rise of the Guardians&#8217; Deserves a Second Chance    </a>
  </div>
   </div>
  </div>

<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1000' height='563' src='https://www.youtube.com/embed/VDAqYCOsITc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>Patrick Serrano from <a href="https://www.oprahmag.com/entertainment/a34935804/lifetime-christmas-setup-lgtbq-christmas-movie-review/">Oprah Magazine</a> wrote, “There is no coming-out story here. There is no traumatic event that’s a catalyst for change. There’s just a quaint, satisfying love story — the kind straight and queer people have been enjoying for centuries, but have predominantly only depicted straight couples.”</p>
<p>Queer characters usually play the best friends, bosses and eccentric assistants. Side characters. This year has been big in introducing diverse characters as leads with many networks and streaming services taking the lead in casting queer roles, like Hulu’s lesbian-centered “Happiest Season.” Representation is important in media, but the representation of happy endings and cheesy romance is equally as important and needed in queer media. For people in the LGBTQ+ community, seeing themselves as the lead roles rather than the funny sidekicks is crucial to their sense of self in a world that is known to exclude them.</p>
<p>Blake Lee, who plays Patrick, wrote on an <a href="https://www.instagram.com/p/CItAm0MpMs2/">Instagram post</a>, “My hope is that next year we have holiday movies centered around queer people of color, trans people, non-binary people, everyone deserves to see themselves represented with a happy ending.” Lifetime movies act as a tradition for families during the holidays, and “The Christmas Setup” normalizes and celebrates a gay couple in a movie that is made to be seen on family TVs. No longer do viewers have to solely relate to straight white people when watching TV holiday movies.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - Interrumpting Ad 2 - mid_content -->
<div id="ezoic-pub-ad-placeholder-102">

<div align="center" class="hide-in-mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="9900188360"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div align="center" class="hide-in-desktop">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="5741856080"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>

<p>Lee went on to say, “I feel so proud to be part of this movie, a movie I could only wish existed when I was a little kid, too nervous to come out.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>In order to save Milwaukee’s beloved train station in the movie, Hugo and Patrick dig into the history of its creator. To their surprise, he was also gay, hiding the truth of his lover in old pictures and letters. The movie pays homage to the struggle that the <a href="https://studybreaks.com/tvfilm/lgbtq-movies/">LGBTQ+ community</a> faced in the past while simultaneously celebrating the progress made with the main couple being openly and confidently gay with supportive families by their sides. Patrick reflects on the future of the queer community with centers for the youth, and he also helps the future of the community with donations. The spirits of queer past, present and future are all depicted in one movie.</p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<div align="center" class="hide-in-mobile"><!-- Ezoic - In-Article Square - mid_content -->
<div id="ezoic-pub-ad-placeholder-107">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="4077957991"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- End Ezoic - In-Article Square - mid_content -->


<div align="center" class="hide-in-desktop">
<div id="ezoic-pub-ad-placeholder-107">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/tvfilm/queer-period-pieces/">
    Why Are Movies About Queer Women Always Period Pieces?    </a>
  </div>
   </div>
  				</div>

<p>Not only does the movie have gay leads, but the production team was composed of members of the LGBTQ+ community and its allies, such as the director Pat Mills making his rom-com debut and drag artist Lucinda Miu, who made a special appearance. The representation both in the cast and the production makes the movie even more special, putting the lives of the community at the forefront of the film. Also, casting actual community members allows the actors to tell the story through their perspective and work with roles similar to themselves.</p>
<p>“I don’t think either of us in our careers have ever been on a set where a majority of the key creatives were queer or allies,” Ben Lewis told <a href="https://www.out.com/film/2020/12/13/lifetimes-christmas-setup-chad-connell-gay-straight-brother-aiden">Out Magazine</a>. “It was a great sort of inversion of what you normally experience on set.”</p>
<p>Overall, the movie followed the mold set by the many Lifetime movies before it, which allowed the story and characters to remain wholesome and comfortable for viewers familiar with the network. The main character is an organized, family-oriented and easily flustered lead, which is the typical prototype for Lifetime movies. The slow-burning love between the main couple starts with awkward encounters and mistaken sexuality before they exchange high school stories under romantic fairy lights while drinking wine.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/tvfilm/lgbtq-movies/">
    Three Great LGBTQ+ Movies with Quality Queer Representation    </a>
  </div>
   </div>
  				</div>

<p>“The Christmas Setup” is the classic, cheesy Lifetime movie with subtle gay jokes added into the mix. When Hugo and Patrick first reunite it’s to put up the Christmas tree Hugo’s mom ordered from Patrick’s dad­ — Hugo’s mom&#8217;s initial act of matchmaking. While putting up the tree, Hugo asks, “Straight?” to which Patrick responds, “Excuse me?” After a short pause and a quieting of the music, Hugo says, “The tree,” before the music’s volume increases and Patrick straightens the tree. The movie also adds special nods to drag culture, such as the main couple dressing up the tree in “drag” and Lucinda Miu’s performance of Ana Gasteyer’s “Sugar and Booze.”</p><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'>
<div align="center" class="hide-in-mobile"><!-- Ezoic - In-Article Square 3 - mid_content -->
<div id="ezoic-pub-ad-placeholder-108">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="1308324427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - In-Article Square 3 - mid_content -->
</div>

<div align="center" class="hide-in-desktop"><div id="ezoic-pub-ad-placeholder-108">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- End Ezoic - In-Article Square 3 - mid_content --></div>

<p>The movie ends on a happy note with the main couple coming together and even Hugo’s best friend and brother ending up together. After deciding to stay in Milwaukee, Hugo confesses to Patrick, “I’m saying that anything worth having is worth fighting for. There are always gonna be obstacles, but I really wanna try and make this work.” And in classic Lifetime movie fashion, the movie ends with a kiss under the falling snow.</p>
<p>Movies like “The Christmas Setup” are not only necessary for LGBTQ+ youth just coming out, but for older members of the community who have never seen themselves represented in the cheesy and festive movies that emphasize love and family. “The Christmas Setup” is a heart-fluttering, queer holiday movie that’s perfect to watch this holiday season.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ezoic-pub-ad-placeholder-109"><div class="">
<script id="mNCC" language="javascript">

    medianet_width = "600";

    medianet_height = "250";

    medianet_crid = "248669422";

    medianet_versionId = "3111299"; 

  </script>

<script src="//contextual.media.net/nmedianet.js?cid=8CU6IGEEO"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="9972123368"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<!-- AI CONTENT END 1 -->
</div><!-- post-body -->

<div class="spacer"></div>
	
<div class="mashable">
	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E2%80%98The%20Christmas%20Setup%E2%80%99%20Introduces%20Lifetime%E2%80%99s%20First%20LGBTQ%2B%20Main%20Characters&url=https://wp.me/p6nK4R-oTL&via=https://twitter.com/Study_Breaks" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-google mash-small mash-center mashsb-noshadow" href="https://plus.google.com/share?text=%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters&amp;url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&amp;media=https%3A%2F%2Fstudybreaks.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fshow-2.jpg&amp;description=Lifetime%27s+newest+Christmas+film+welcomes+LGBTQ%2B+characters+into+the+hearts+of+viewers+this+holiday+season." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&amp;title=%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fstudybreaks.com%2Ftvfilm%2Fthe-christmas-setup%2F&amp;t=%E2%80%98The+Christmas+Setup%E2%80%99+Introduces+Lifetime%E2%80%99s+First+LGBTQ%2B+Main+Characters" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><a href=”#mailmunch-pop-236876”></a></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8--></div>

<div class="spacer"></div>


				<div class="container">
				</div>
								
				<div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div  id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=156736591469242",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="https://studybreaks.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div style="clear:both"></div><div style="clear:both"></div><div class="heateor_ss_fb_comments_notifier_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_notifier_optin" value="1" />I agree to my Facebook Comments being used as per <a href="https://studybreaks.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div style="clear:both"></div><div class="fb-comments" data-href="https://studybreaks.com/tvfilm/the-christmas-setup/" data-colorscheme="light" data-numposts="" data-width="100" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcmGetCookie("heateorFcmOptin")&&jQuery("input.heateor_ss_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcmOptin=1,null==heateorFcmGetCookie("heateorFcmOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcmOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcmOptin=0,document.cookie="heateorFcmOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcnGetCookie("heateorFcnOptin")&&jQuery("input.heateor_ss_fb_comments_notifier_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcnOptin=1,null==heateorFcnGetCookie("heateorFcnOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcnOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcnOptin=0,document.cookie="heateorFcnOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div></div>
				<div class="container stopsticky">
					
<div class="hide-in-mobile">

		<div class="container">
			<div class="row">

	      <div class="must_read">
	        <h2>Must Read</h2>
	      </div>
				<!--=================================================
				FIRST LOOP
				===================================================-->
				<div class="">
																	<!-- the loop -->
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/grand-army/" title="‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/grand-army/" rel="bookmark">‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" title="Before You Buy the iPhone 12, Look Outside the Apple Ecosystem"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" rel="bookmark">Before You Buy the iPhone 12, Look Outside the Apple Ecosystem</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/talking-dogs/" title="These Talking Dogs Have Something To Say, and Humans Are All Ears"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/talking-dogs/" rel="bookmark">These Talking Dogs Have Something To Say, and Humans Are All Ears</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" title="A Crash Course on the Nagorno-Karabakh Conflict"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" rel="bookmark">A Crash Course on the Nagorno-Karabakh Conflict</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" title="Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" rel="bookmark">Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/without-you-lauv/" title="&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/without-you-lauv/" rel="bookmark">&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" title="BookTube Is an Enriching YouTube Community for Book Lovers"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" rel="bookmark">BookTube Is an Enriching YouTube Community for Book Lovers</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" title="Why Hand-Washing Your Laundry Is Better Than Using the Machine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" rel="bookmark">Why Hand-Washing Your Laundry Is Better Than Using the Machine</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" title="&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" rel="bookmark">&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" title="Shedding Light on Kai, One of the Voices Behind EDM"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" rel="bookmark">Shedding Light on Kai, One of the Voices Behind EDM</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/the-continued-wage-gap/" title="The Continued Existence of the Wage Gap Is Still Critically Important"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-4-1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/the-continued-wage-gap/" rel="bookmark">The Continued Existence of the Wage Gap Is Still Critically Important</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/arkham-game-reboot/" title="Rumored Reboot of the Batman Arkham Video Game Series Excites Fans"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Arkham-by-Elizabeth-Wong-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/arkham-game-reboot/" rel="bookmark">Rumored Reboot of the Batman Arkham Video Game Series Excites Fans</a></h5>						</div></div>
														<!-- end of the loop -->
															</div>
				<!--=================================================
				END OF FIRST LOOP
				===================================================-->


			</div><!-- primary -->
		</div><!-- container -->

</div>
				</div>

				<div class="container">
					
<div class="hide-in-desktop">
	
<div class="must_read">
	  <h2>Related Posts</h2>
</div>	
	
		<div class="container">
<a href="https://studybreaks.com/tvfilm/queer-period-pieces/" title="Why Are Movies About Queer Women Always Period Pieces?"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/queer-period-pieces/" rel="bookmark">Why Are Movies About Queer Women Always Period Pieces?</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/reads/jonny-appleseed-book/" title="&#8216;Jonny Appleseed&#8217; Offers a Poignant Portrayal of Its Indigenous Two-Spirit Protagonist"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/jonnyappleseed-e1603927024436.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/jonnyappleseed-e1603927024436.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/jonnyappleseed-e1603927024436-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/jonnyappleseed-e1603927024436-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/jonnyappleseed-e1603927024436-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/reads/" rel="category tag">Pages</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/reads/jonny-appleseed-book/" rel="bookmark">&#8216;Jonny Appleseed&#8217; Offers a Poignant Portrayal of Its Indigenous Two-Spirit Protagonist</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/shameless-shamelessly-real/" title="&#8216;Shameless&#8217; Continues To Be a Show About Living Life on the Margins"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/shameless-e1602797420481.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/shameless-e1602797420481.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/shameless-e1602797420481-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/shameless-e1602797420481-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/shameless-e1602797420481-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/shameless-shamelessly-real/" rel="bookmark">&#8216;Shameless&#8217; Continues To Be a Show About Living Life on the Margins</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/thoughts-on-revisiting-glee/" title="&#8216;Glee,&#8217; While Forward-Thinking at the Time, Feels a Little Outdated Now"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Glee-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/thoughts-on-revisiting-glee/" rel="bookmark">&#8216;Glee,&#8217; While Forward-Thinking at the Time, Feels a Little Outdated Now</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/music/folklore-lesbian/" title="Swifties Are Wondering About the Queer Undertones in &#8216;Folklore&#8217;"><img width="1238" height="825" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/E8C04D45-8005-486B-88E0-CC2D7F990819_1_201_a.jpeg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/E8C04D45-8005-486B-88E0-CC2D7F990819_1_201_a.jpeg 1238w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/E8C04D45-8005-486B-88E0-CC2D7F990819_1_201_a-300x200.jpeg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/E8C04D45-8005-486B-88E0-CC2D7F990819_1_201_a-1024x682.jpeg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/E8C04D45-8005-486B-88E0-CC2D7F990819_1_201_a-150x100.jpeg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/E8C04D45-8005-486B-88E0-CC2D7F990819_1_201_a-768x512.jpeg 768w" sizes="(max-width: 1238px) 100vw, 1238px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/folklore-lesbian/" rel="bookmark">Swifties Are Wondering About the Queer Undertones in &#8216;Folklore&#8217;</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/lgbtq-movies/" title="Three Great LGBTQ+ Movies with Quality Queer Representation"><img width="1000" height="749" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/portrait_of_a_lady-e1597417682266.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/portrait_of_a_lady-e1597417682266.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/portrait_of_a_lady-e1597417682266-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/portrait_of_a_lady-e1597417682266-150x112.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/portrait_of_a_lady-e1597417682266-768x575.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/lgbtq-movies/" rel="bookmark">Three Great LGBTQ+ Movies with Quality Queer Representation</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/a-secret-love/" title="&#8216;A Secret Love&#8217; Challenges Negative Connotations About Living Life in the Closet"><img width="1800" height="1199" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62-1024x682.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/Untitled_Artwork-62-1536x1023.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/a-secret-love/" rel="bookmark">&#8216;A Secret Love&#8217; Challenges Negative Connotations About Living Life in the Closet</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/reads/ownvoices-movement-reviews/" title="OwnVoices Reviewers on Goodreads Call For Authenticity in Minority Representation"><img width="1200" height="801" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/ownvoices_reader-min-scaled-e1596219508861.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/ownvoices_reader-min-scaled-e1596219508861.jpg 1200w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/ownvoices_reader-min-scaled-e1596219508861-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/ownvoices_reader-min-scaled-e1596219508861-1024x684.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/ownvoices_reader-min-scaled-e1596219508861-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/ownvoices_reader-min-scaled-e1596219508861-768x513.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/reads/" rel="category tag">Pages</a> /// <a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/reads/ownvoices-movement-reviews/" rel="bookmark">OwnVoices Reviewers on Goodreads Call For Authenticity in Minority Representation</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/the-old-guard/" title="&#8216;The Old Guard&#8217; Mixes Diversity and Immortality To Elevate the Superhero Film"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/oldguard-e1596613305213.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/oldguard-e1596613305213.jpg 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/oldguard-e1596613305213-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/oldguard-e1596613305213-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/08/oldguard-e1596613305213-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/the-old-guard/" rel="bookmark">&#8216;The Old Guard&#8217; Mixes Diversity and Immortality To Elevate the Superhero Film</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/billy-eichner-gay-actors/" title="Billy Eichner Says More LGBTQ+ Actors Need To Be Cast as Gay Icons"><img width="2560" height="1707" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-scaled.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-scaled.jpg 2560w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-1536x1024.jpg 1536w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS2-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/billy-eichner-gay-actors/" rel="bookmark">Billy Eichner Says More LGBTQ+ Actors Need To Be Cast as Gay Icons</a></div>		</div>
  	
<div class="must_read">
  <h2>Must Read</h2>
</div>
<!--=================================================
FIRST LOOP
===================================================-->
<div class="">
					<!-- the loop -->
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/grand-army/" title="‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/GrandArmy-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/grand-army/" rel="bookmark">‘Grand Army’ Is Inclusive On Screen But Problematic Behind the Scenes</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" title="Before You Buy the iPhone 12, Look Outside the Apple Ecosystem"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Mel-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/the-iphone-12-isnt-your-only-buying-option/" rel="bookmark">Before You Buy the iPhone 12, Look Outside the Apple Ecosystem</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/talking-dogs/" title="These Talking Dogs Have Something To Say, and Humans Are All Ears"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Stella_SB1800x1200-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/talking-dogs/" rel="bookmark">These Talking Dogs Have Something To Say, and Humans Are All Ears</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" title="A Crash Course on the Nagorno-Karabakh Conflict"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Image-from-iOS-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/nagorno-karabakh-conflict/" rel="bookmark">A Crash Course on the Nagorno-Karabakh Conflict</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" title="Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/Image-from-iOS-4-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/must-b-nice-day-by-day/" rel="bookmark">Must B Nice’s Podcast &#8216;Day by Day&#8217; Tells Relatable Fictional Stories of Quarantine</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/without-you-lauv/" title="&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/lauv1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/without-you-lauv/" rel="bookmark">&#8216;Without You&#8217; Cements Lauv as the King of Pop Melody</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" title="BookTube Is an Enriching YouTube Community for Book Lovers"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/booktube1-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/reads/" rel="category tag">Pages</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/reads/booktube-book-lover-youtube/" rel="bookmark">BookTube Is an Enriching YouTube Community for Book Lovers</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" title="Why Hand-Washing Your Laundry Is Better Than Using the Machine"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-3-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/hand-washing-vs-machine-washing/" rel="bookmark">Why Hand-Washing Your Laundry Is Better Than Using the Machine</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" title="&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/Image-from-iOS-18-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/i-may-destroy-you/" rel="bookmark">&#8216;I May Destroy You&#8217; Confronts Misrepresentations of Sexual Assault</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" title="Shedding Light on Kai, One of the Voices Behind EDM"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/EDM-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/kai-edm-vocalist/" rel="bookmark">Shedding Light on Kai, One of the Voices Behind EDM</a></div>		</div>
						<!-- end of the loop -->
				</div></div>
<!--=================================================
END OF FIRST LOOP
===================================================-->

				</div>

			
			</main><!-- #content -->

			<!-- SIDEBAR
			================================================== -->
			
			<aside class="col-sm-4 hide-in-mobile">
				<aside id="text-26" class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="amzn-assoc-ad-105ecf9d-d1bb-41dc-94f1-45e5e072d035"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=105ecf9d-d1bb-41dc-94f1-45e5e072d035"></script>
</div>
<div align="center">
<p><!-- Ezoic - Sidebar Top - sidebar --></p>
<div id="ezoic-pub-ad-placeholder-103"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Side bar ad 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3149685013054338" data-ad-slot="7458058551"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><!-- End Ezoic - Sidebar Top - sidebar --></p>
</div>
</div>
		</aside>				
				<div>
					  <div class="single-trending">
    <h3 class="trending_title">Trending Articles</h3>
    <div class="border-bottom"></div>
    <aside>
      <div>
        
<aside id="wpp-5" class="widget popular-posts">

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/shein-unethical-practices/" class="wpp-post-title" target="_self">Shining a Light on Shein&#8217;s Unethical Labor Practices</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/culture/6-best-christmas-songs-sung-by-women-holiday-playlist/" class="wpp-post-title" target="_self">6 of the Best Christmas Songs Sung by Women for Your Holiday Playlist</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/tvfilm/your-name-engraved-within/" class="wpp-post-title" target="_self">What You Need to Know about Taiwan&#8217;s First LGBTQ+ Movie</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/pick-me-girl/" class="wpp-post-title" target="_self">The &#8216;Pick Me Girl&#8217; Is the New &#8216;I’m Not Like Other Girls&#8217;</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/tvfilm/onlyfans-is-the-only-social-media-site-built-exclusively-for-sharing-nudes/" class="wpp-post-title" target="_self">OnlyFans Is the Only Social Media Site Built Exclusively for Sharing Nudes</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/culture/music/relaxing-songs/" class="wpp-post-title" target="_self">The 10 Most Relaxing Songs in the World, According to Science, Ranked</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: 'Archivo Narrow', sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/first-time-sex/" class="wpp-post-title" target="_self">10 Tips for Having First-Time Sex with a New Partner</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>

</ul>

</aside>
</div></aside></div>



  <div id="home-page-sidebar">
   <ul>
      <aside id="text-18" class="widget widget_text">			<div class="textwidget"></div>
		</aside>   </ul>
  <div style="clear:both"></div>
  </div>
				</div>
				
				<div align="center">
					<a href="http://studybreaks.com/internships"><img src="https://i.imgur.com/nkMC23h.gif" class="img-responsive"></a>
<br>
					
				<!-- Ezoic - Sidebar middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Bar Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3149685013054338"
     data-ad-slot="3691906344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- End Ezoic - Sidebar middle - sidebar_middle -->
				

				
			<div><div class="hide-in-mobile">
  <div class="spacer"></div>
</div>
<div class="sticky">
	<div class="spacy"></div>
  <div class="relatedposts" id="relatedposts">
	
	<span class="relatedtitle">Related Posts</span><div class="border-bottom2"></div><div class="spacy"></div>
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/christmas-movies/" title="5 Christmas Movies That Are So Bad, They&#8217;re Actually Pretty Good"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/esh9oNCaV1sSjgj9-AKjWBJA25rueajAUt_YH7Vi0WN5MM9QkC45G0AvVbgpXtXdK6Tv4hz5SOvEyHc3yXZnMBXfhVSPXONxE4CR_UqNyxU-e1607967410205-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/esh9oNCaV1sSjgj9-AKjWBJA25rueajAUt_YH7Vi0WN5MM9QkC45G0AvVbgpXtXdK6Tv4hz5SOvEyHc3yXZnMBXfhVSPXONxE4CR_UqNyxU-e1607967410205-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/esh9oNCaV1sSjgj9-AKjWBJA25rueajAUt_YH7Vi0WN5MM9QkC45G0AvVbgpXtXdK6Tv4hz5SOvEyHc3yXZnMBXfhVSPXONxE4CR_UqNyxU-e1607967410205-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/christmas-movies/" rel="bookmark">5 Christmas Movies That Are So Bad, They&#8217;re Actually Pretty Good</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/rise-of-the-guardians/" title="&#8216;Rise of the Guardians&#8217; Deserves a Second Chance"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/21RISE-superJumbo-e1607282725781-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/21RISE-superJumbo-e1607282725781-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/21RISE-superJumbo-e1607282725781-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/rise-of-the-guardians/" rel="bookmark">&#8216;Rise of the Guardians&#8217; Deserves a Second Chance</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/hallmark-holiday-films/" title="8 Festive Hallmark Films To Watch This Holiday Season"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/Hallmark-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/Hallmark-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/Hallmark-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/hallmark-holiday-films/" rel="bookmark">8 Festive Hallmark Films To Watch This Holiday Season</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/the-princess-switch/" title="&#8216;The Princess Switch&#8217; Sequel Is Just Another Cliche Christmas Movie"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/NetflixXmas-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/NetflixXmas-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/12/NetflixXmas-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/the-princess-switch/" rel="bookmark">&#8216;The Princess Switch&#8217; Sequel Is Just Another Cliche Christmas Movie</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/thoughts/representation-in-the-government-should-be-celebrated/" title="2020 Was a Victory for Diverse Representation in Government"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Darren-Halstead-on-Unsplash-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Darren-Halstead-on-Unsplash-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/Darren-Halstead-on-Unsplash-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/thoughts/representation-in-the-government-should-be-celebrated/" rel="bookmark">2020 Was a Victory for Diverse Representation in Government</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/queer-period-pieces/" title="Why Are Movies About Queer Women Always Period Pieces?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/11/perioddrama-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/queer-period-pieces/" rel="bookmark">Why Are Movies About Queer Women Always Period Pieces?</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  </ul>				</div>
				
			
		<!-- #primary -->
	<!-- .container -->
				
			</aside>
		</div></div>



<style type="text/css">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</style><script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0" id="jquery-validate-js"></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/studybreaks.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0" id="smuzformsjs-js"></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".sticky","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".stopsticky","adminbar":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1" id="stickThis-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1" id="jquery-ui-tabs-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1" id="jquery-ui-accordion-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/js/navigation.js?ver=20120206" id="studybreaks-navigation-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/js/skip-link-focus-fix.js?ver=20130115" id="studybreaks-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/comment-reply.min.js?ver=5.6" id="comment-reply-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10" id="heateor_fcm_front_js-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9" id="heateor_fcn_front_js-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/wp-embed.min.js?ver=5.6" id="wp-embed-js"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.quotes { 
    color: #191b2f;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'94316685',post:'95713',tz:'-6',srv:'studybreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '94316685', '95713' ]);
</script>

<div class="footer-bottom hide-in-mobile">
  <div class="container">
    <div class="row">
      <div class="col-md-3 col-sm-6 footerleft hide-in-mobile">
        <div class="logo logofooter">
          <a class="navbar-brand" href="https://studybreaks.com"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2-footer.png"></a>
        </div>

        <div>
          <!--COL-XS-2 FACEBOOK-->
          <div class="col-xs-3 footer-socialmedia footer-socialmedia-left">
          <a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook"></i></a>
          </div><!--COL-XS-2 FACEBOOK-->

          <!--COL-XS-2 TWITTER-->
          <div class="col-xs-3 footer-socialmedia">
          <a href="https://twitter.com/study_breaks"><i class="fa fa-twitter"></i>
          </a>
          </div><!--COL-XS-2 TWITTER-->

          <!--COL-XS-2 INSTAGRAM-->
          <div class="col-xs-3 footer-socialmedia">
          <a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram"></i>
          </a>
          </div><!--COL-XS-2 INSTAGRAM-->
        </div>

      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
					<div class="oswald">
						<h5>
              <ul id="menu-main-menu-1" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35395"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63377"><a title="Classes" href="https://studybreaks.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34003"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53116"><a title="Thoughts" href="https://studybreaks.com/thoughts/">Thoughts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41172"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47939"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>            </h5>
					</div>
				</div>
      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
          <div class="oswald">
            <h5>
              <ul id="menu-footer-secondary" class="nav"><li id="menu-item-23747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23747"><a title="About" href="https://studybreaks.com/about/">About</a></li>
<li id="menu-item-23748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23748"><a title="Privacy Policy" href="https://studybreaks.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23749"><a title="Writers" href="https://studybreaks.com/writers/">Writers</a></li>
<li id="menu-item-85102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85102"><a title="Editors" href="https://studybreaks.com/editors/">Editors</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a title="Illustrators" href="https://studybreaks.com/illustrators/">Illustrators</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a title="Contact" href="https://studybreaks.com/contact/">Contact</a></li>
<li id="menu-item-33502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33502"><a title="Advertise" href="https://studybreaks.com/advertisers/">Advertise</a></li>
</ul>            </h5>
          </div>
        </div>
      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
          <div id="home-page-sidebar">
            <h4 class="entry-title footer-title">Join the Newsletter</h4>
            <aside id="text-11" class="widget widget_text">			<div class="textwidget"><div id="smformcont-23752">
<form class="yui3-cssreset smform smform-labelpostop" id="smform-23752" method="POST" action="https://studybreaks.com/wp-admin/admin-ajax.php?action=smuzform-storage&method=submit&formId=23752&nonce=301e533059" role="form" enctype="multipart/form-data" data-formid="23752">
	
	<div class="smform-errors-cont"></div>
	
	
	<legend class="smform-header">
		
		<h3 class="smform-title"></h3>

		<div class="smform-description">
			<p></p>
		</div>

	</legend>

	

	<div class="smform-fieldcont smform-fieldcontemail " id="smform-fieldcont237520" 
		data-key="smform-field237520" 
		data-rule="disabled" 
		data-ruleoperator="is"
		data-ruleaction="show"
		data-rulecmpvalue=""
		data-rulefield="" >

			
		
		
		
		
		
		
		
		
		

		
<label for="smform-field237520" class="smform-field-label "></label>

<input name="smFieldData[wpformfield89204]" id="smform-field237520"
	value=""
	placeholder="Email Address"
	class="smform-control smform-controllabelpos  smform-field-sizemedium"
	type="email"  date-type="email" />







		
		
	</div>

	
	
	<div id="smuzform-robot" style="display: none">
		<label>If you're not a fish leave this field blank:</label>
		<input name="smuztrapfish" type="text" style="display: none" />
	</div>

	
	
	<div class="smform-submitbtn-cont">
		<input type="submit" value="Submit" name="submitForm" class="smform-submit" />
		<div class="smform-ajax-spinner">
			<div class="sk-circle">
		        <div class="sk-circle1 sk-child"></div>
		        <div class="sk-circle2 sk-child"></div>
		        <div class="sk-circle3 sk-child"></div>
		        <div class="sk-circle4 sk-child"></div>
		        <div class="sk-circle5 sk-child"></div>
		        <div class="sk-circle6 sk-child"></div>
		        <div class="sk-circle7 sk-child"></div>
		        <div class="sk-circle8 sk-child"></div>
		        <div class="sk-circle9 sk-child"></div>
		        <div class="sk-circle10 sk-child"></div>
		        <div class="sk-circle11 sk-child"></div>
		        <div class="sk-circle12 sk-child"></div>
		     </div>
		</div>
	</div>

	<div class="smform-ajax-msg"><p class="smform-ajax-msg-p"></p></div>

	<input type="hidden" name="_formId" value="23752" />
	<input type="hidden" name="_returnLink" value="https://studybreaks.com/tvfilm/the-christmas-setup/" />

	<input type="hidden" data-formid="23752" value='[]' id="smformstyle-23752" class="smformstylehidden" />

		
</form>
</div>
</div>
		</aside>          </div>
        </div>
      </div>

    </div>
  </div>
</div>
<!--footer start from here-->

<div class="copyright">
  <div class="container">
    <div class="center">
      <p class="entry-title">© 2020 Study Breaks</p>
      <div class="pull-right social-footer">
        <a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
        <a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
        <a href="https://twitter.com/study_breaks"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
      </div><!--Collapse Social-->
    </div>
  </div>
</div>

<!-- BOOTSTRAP CORE JAVASCRIPT
	 Placed at the end of the document so the pages
	 load faster!
================================================== -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/jquery-2.1.1.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/bootstrap.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/main.js"></script>

<!-- TypeKit Fonts -->
<script src="//use.typekit.net/gla7wnd.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="studybreaks_com",_audins_did=76173;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.studybreaks_com,DomainId.76173" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>