<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-8&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-8&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-8&cb=5', false, [], true, false, true, false);</script>


<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>The Atlanta Spa Shootings Exemplify a Legacy of Violence Against Asians </title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://studybreaks.com/xmlrpc.php"/>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<!-- Ezoic Code -->
<script>var ezoicId = 76173;</script>

<!-- Ezoic Code -->
<!-- Bootstrap core CSS -->
	<link href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/css/bootstrap.min.css" rel="stylesheet"/>

	<!-- Font Awesome Icons -->
	<link href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/css/font-awesome/css/font-awesome.min.css" rel="stylesheet"/>

	<!-- Google Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Karla:400,700" rel="stylesheet"/>
    <link href="https://fonts.googleapis.com/css?family=Inconsolata:400,700" rel="stylesheet"/>

		<style type="text/css">div.heateor_ffcp_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ffcp_fb_comments_notifier_optin_container a{color:blue}input.heateor_ffcp_fb_comments_notifier_optin{vertical-align:middle}</style>
			<script>var heateorFcmAjaxUrl = 'https://studybreaks.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://studybreaks.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://studybreaks.com';</script>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://mashshare.net -->
<meta property="og:type" content="article"/> 
<meta property="og:title" content="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"/>
<meta property="og:description" content="Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America."/>
<meta property="og:image" content="https://studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg"/>
<meta property="og:url" content="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/"/>
<meta property="og:site_name" content="Study Breaks"/>
<meta property="article:publisher" content="https://www.facebook.com/studybreaks/?ref=aymt_homepage_panel"/>
<meta property="article:published_time" content="2021-03-31T08:00:48-05:00"/>
<meta property="article:modified_time" content="2021-03-30T22:42:03-05:00"/>
<meta property="og:updated_time" content="2021-03-30T22:42:03-05:00"/>
<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1801"/>
<meta property="og:image:height" content="1201"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"/>
<meta name="twitter:description" content="Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America."/>
<meta name="twitter:image" content="https://studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg"/>
<meta name="twitter:site" content="@https://twitter.com/Study_Breaks"/>
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->


	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Atlanta Spa Shootings Exemplify a Legacy of Violence Against Asians </title>
	<meta name="description" content="Hate crimes against Asians have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America."/>
	<link rel="canonical" href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"/>
	<meta property="og:description" content="Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America."/>
	<meta property="og:url" content="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/"/>
	<meta property="og:site_name" content="Study Breaks"/>
	<meta property="article:publisher" content="https://www.facebook.com/studybreaks/"/>
	<meta property="article:published_time" content="2021-03-31T13:00:48+00:00"/>
	<meta property="article:modified_time" content="2021-03-31T03:42:03+00:00"/>
	<meta property="og:image" content="https://studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg"/>
	<meta property="og:image:width" content="1801"/>
	<meta property="og:image:height" content="1201"/>
	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:title" content="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"/>
	<meta name="twitter:description" content="Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America."/>
	<meta name="twitter:image" content="https://studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg"/>
	<meta name="twitter:creator" content="@StudyBreaks"/>
	<meta name="twitter:site" content="@StudyBreaks"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Writer"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://studybreaks.com/#website","url":"https://studybreaks.com/","name":"Study Breaks","description":"Study Breaks is a college magazine written by students.","potentialAction":[{"@type":"SearchAction","target":"https://studybreaks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/#primaryimage","inLanguage":"en-US","url":"https://studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg","width":1801,"height":1201,"caption":"Illustration by Lexey Gonzalez for an article on hate crimes against Asians"},{"@type":"WebPage","@id":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/#webpage","url":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/","name":"The Atlanta Spa Shootings Exemplify a Legacy of Violence Against Asians\u00a0","isPartOf":{"@id":"https://studybreaks.com/#website"},"primaryImageOfPage":{"@id":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/#primaryimage"},"datePublished":"2021-03-31T13:00:48+00:00","dateModified":"2021-03-31T03:42:03+00:00","author":{"@id":"https://studybreaks.com/#/schema/person/edd9276e7325d50509e03e090e242017"},"description":"Hate crimes against Asians have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America.","breadcrumb":{"@id":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/"]}]},{"@type":"BreadcrumbList","@id":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://studybreaks.com/","url":"https://studybreaks.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/","url":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/","name":"The Atlanta Spa Shootings Further Reveal America\u2019s Legacy of Violence Against Asians"}}]},{"@type":"Person","@id":"https://studybreaks.com/#/schema/person/edd9276e7325d50509e03e090e242017","name":"Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s1.wp.com"/>
<link rel="dns-prefetch" href="//s2.wp.com"/>
<link rel="dns-prefetch" href="//public-api.wordpress.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="alternate" type="application/rss+xml" title="Study Breaks » Feed" href="https://studybreaks.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Study Breaks » Comments Feed" href="https://studybreaks.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Study Breaks » The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians Comments Feed" href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7664557-2" type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7664557-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-7664557-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studybreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.studybreaks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="smuzform-public-form-render-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.7" type="text/css" media="all"/>
<link rel="stylesheet" id="ezoic-integration-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.4" type="text/css" media="all"/>
<link rel="stylesheet" id="mashsb-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9" type="text/css" media="all"/>
<style id="mashsb-styles-inline-css" type="text/css">
.mashsb-count {color:#ffffff;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" id="dashicons-css" href="https://cdn-0.studybreaks.com/wp-includes/css/dashicons.min.css?ver=5.7" type="text/css" media="all"/>
<link rel="stylesheet" id="post-views-counter-frontend-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4" type="text/css" media="all"/>
<link rel="stylesheet" id="mashnet-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mashresp-styles-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7" type="text/css" media="all"/>
<style id="mashresp-styles-inline-css" type="text/css">

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4" type="text/css" media="all"/>
<link rel="stylesheet" id="studybreaks-style-css" href="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/style.css?ver=5.7" type="text/css" media="all"/>
<link rel="stylesheet" id="heateor_fcm_frontend_css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10" type="text/css" media="all"/>
<link rel="stylesheet" id="heateor-sc-frontend-css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13" type="text/css" media="all"/>
<link rel="stylesheet" id="ari-fancybox-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.8" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://cdn-0.studybreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5" type="text/css" media="all"/>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/studybreaks.com","hash_tracking":"false","ua":"UA-7664557-2"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="mashsb-js-extra">
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/studybreaks.com\/thoughts\/atlanta-spa-shooting-violent-legacy-asians\/","title":"The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians","image":"https:\/\/studybreaks.com\/wp-content\/uploads\/2021\/03\/Asian-Cover.jpg","desc":"Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America.","hashtag":"https:\/\/twitter.com\/Study_Breaks","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"39771a11f6","postid":"98953","servertime":"1617223904","ajaxurl":"https:\/\/studybreaks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9" id="mashsb-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1" id="stickyAnythingLib-js"></script>
<script type="text/javascript" id="mashnet-js-extra">
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2" id="mashnet-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":1,"sampling_rate":75,"ajax_url":"https:\/\/studybreaks.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":98953,"token":"8ac5c50ee1","lang":0,"debug":0}
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4" id="wpp-js-js"></script>
<script type="text/javascript" id="ari-fancybox-js-extra">
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"pdf":{"convert":true,"external":{"convert":true}}},"viewers":{"pdfjs":{"url":"https:\/\/studybreaks.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.8" id="ari-fancybox-js"></script>
<link rel="https://api.w.org/" href="https://studybreaks.com/wp-json/"/><link rel="alternate" type="application/json" href="https://studybreaks.com/wp-json/wp/v2/posts/98953"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studybreaks.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studybreaks.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7"/>
<link rel="shortlink" href="https://wp.me/p6nK4R-pK1"/>
<link rel="alternate" type="application/json+oembed" href="https://studybreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://studybreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;format=xml"/>
		<meta property="fb:app_id" content="640907649848632"/>
					<meta property="fb:admins" content="100012857891450"/>
			<script type="text/javascript" data-cfasync="false">var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":98953,"post_name":"atlanta-spa-shooting-violent-legacy-asians","post_title":"The Atlanta Spa Shootings Further Reveal America\u2019s Legacy of Violence Against Asians","post_type":"post","post_author":"27","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":14278,"name":"Thoughts","slug":"thoughts","term_group":0,"term_taxonomy_id":14278,"taxonomy":"category","description":"","parent":0,"count":2029,"filter":"raw","cat_ID":14278,"category_count":2029,"category_description":"","cat_name":"Thoughts","category_nicename":"thoughts","category_parent":0}]; _mmunch['postTags'] = [{"term_id":24116,"name":"AAPI","slug":"aapi","term_group":0,"term_taxonomy_id":24116,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":23976,"name":"anti-asian","slug":"anti-asian","term_group":0,"term_taxonomy_id":23976,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":24014,"name":"anti-Asian racism","slug":"anti-asian-racism","term_group":0,"term_taxonomy_id":24014,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":24115,"name":"Asian American hate crimes","slug":"asian-american-hate-crimes","term_group":0,"term_taxonomy_id":24115,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":3718,"name":"Asian Americans","slug":"asian-americans","term_group":0,"term_taxonomy_id":3718,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":17307,"name":"hate crimes","slug":"hate-crimes","term_group":0,"term_taxonomy_id":17307,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Writer","ID":27};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="182464" async=""></script><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><style type="text/css">img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://studybreaks.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca4504b5-75ee-4bb4-afe7-249ac01080d6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You are now subscribed to Study Breaks";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://studybreaks.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45e32f52-047f-48ea-8b6f-5a9d2fcde2db";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "wants to keep you updated";
oneSignal_options['promptOptions']['siteName'] = "https://StudyBreaks.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://studybreaks.com/wp-content/uploads/2017/11/cropped-logo-270x270.jpg"/>
			<style type="text/css" id="wp-custom-css">
				.coauthor-facebook {
	background-color:white;
	padding-left: 0px;
}

.coauthor-facebook .fa {
	color:#3b5998;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-instagram  {
	background-color:white;
	padding-left: 0px;
}

.coauthor-instagram .fa {
	color:#E1306C;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-twitter  {
	background-color:white;
	padding-left: 0px;
}

.coauthor-twitter .fa {
	color:#00acee;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-linkedin .fa {
	color:#0072b1;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-linkedin  {
	background-color:white;
	padding-left: 0px;
}

.coauthor-personal-site .fa {
	color: #000099;
	font-size:200%;
	padding-left: 0px;
}

.coauthor-personal-site  {
	background-color:white;
	padding-left: 0px;
}


.coauthor-social-row {
	padding-left:0px;
}			</style>
		
<!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
	
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1981960861848732'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1981960861848732&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	
<script type="text/javascript">var ezouid = "1";</script><base href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76173;
var ezdomain = 'studybreaks.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76173,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"62e97505-e550-4db4-4acf-3b1dddedaf92","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":145165,"response_time_orig":587,"serverid":"54.90.179.51:12908","state":"VA","t_epoch":1617223904,"template_id":126,"time_on_site_visit":0,"url":"https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/","user_id":0,"word_count":1785,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76173=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["62e97505-e550-4db4-4acf-3b1dddedaf92", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-98953 single-format-standard group-blog">
	
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="navbar navbar-inverse navbar-fixed-top" role="navigation">

		<div class="container">

				<div class="navbar-header">
					<button type="button" class="pull-left navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
					</button>
					<div class="hide-in-mobile logo-top-desktop">
						<a class="navbar-brand" href="https://studybreaks.com"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2.png"/></a>
					</div>

					<div class="logo-top hide-in-desktop">
						<a href="https://studybreaks.com/"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2.png"/></a>
					</div>

					<div class="pull-right search hide-in-mobile">
						<form action="https://studybreaks.com/" method="get" class="form-inline">
								<fieldset>
								<div class="input-group">
									<input type="text" name="s" id="search" placeholder="Search" value="" class="form-control"/>
								</div>
								</fieldset>
						</form>
					</div>

					<div class="pull-right search-mobile hide-in-desktop">
						<form action="https://studybreaks.com/" method="get" class="form-inline">
								<fieldset>
								<div class="input-group">
									<input type="text" name="s" id="search" placeholder="Search" value="" class="form-control"/>
								</div>
								</fieldset>
						</form>
					</div>

					<div class="hide-in-mobile">
						<div class="oswald">
							<ul id="menu-main-menu" class="nav navbar-nav top-bar-menu"><li id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li id="menu-item-35395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35395"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li id="menu-item-63377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63377"><a title="Classes" href="https://studybreaks.com/classes/">Classes</a></li>
<li id="menu-item-34003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34003"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li id="menu-item-53116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53116"><a title="Thoughts" href="https://studybreaks.com/thoughts/">Thoughts</a></li>
<li id="menu-item-41172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41172"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li id="menu-item-47939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47939"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>						</div>
					</div>

				</div><!--Navbar-Header-->

				<div class="navbar-collapse collapse">

					<ul id="menu-top-bar-menu" class="nav navbar-nav pull-left"><li id="menu-item-35398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35398"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35397"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li id="menu-item-48991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48991"><a title="Thoughts" href="https://studybreaks.com/category/thoughts/">Thoughts</a></li>
<li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a title="About" href="https://studybreaks.com/about/">About</a></li>
<li id="menu-item-25061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25061"><a title="Contact" href="https://studybreaks.com/contact/">Contact</a></li>
<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a title="Writers" href="https://studybreaks.com/writers/">Writers</a></li>
<li id="menu-item-85101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85101"><a title="Editors" href="https://studybreaks.com/editors/">Editors</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a title="Illustrators" href="https://studybreaks.com/illustrators/">Illustrators</a></li>
<li id="menu-item-33403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33403"><a title="Advertise" href="https://studybreaks.com/advertisers/">Advertise</a></li>
<li id="menu-item-41173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41173"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li id="menu-item-47938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47938"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>
					<div class="collapse-social">
						<a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
						<a href="https://twitter.com/study_breaks"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>


				</div><!--/.navbar-collapse -->

		</div><!--Container-->

	</div><!--Navigation-->
<script>
$(document).ready(function() {
       $('h3').each(function() {
       $(this).replaceWith('<h2>'+$(this).html()+'</h2>');
    });
 });
	
</script>

<div class="hide-in-desktop" style="position: fixed;
    left: 0;
    bottom: 0; z-index: 999999;
							padding:10px; width: 100%; background: #1d1d1d;">
<div align="center">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Sticky -->
<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="4723453736"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>

	<!-- BLOG CONTENT
	================================================== -->
	<div class="container">
		<div class="row" id="primary">

			

			<div class="col-sm-12">
				
<div class="">
	<!--====================================================
	GLOBAL ADVERTISEMENT
	=====================================================-->
	<div class="global-ad">
		<aside id="text-28" class="widget widget_text">			<div class="textwidget"><div class="row">
<div class="col-md-12">
<div id="ezoic-pub-ad-placeholder-115">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- Responsive Global Advertisement --><br/>
<ins class="adsbygoogle" style="display: block; margin: 0 auto; width: 100%; padding-top: 0px; margin-bottom: 20px; margin-top: -40px !important;" data-ad-client="ca-pub-3149685013054338" data-ad-slot="4047460104" data-ad-format="auto"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
		</aside>	</div>
	<!--====================================================
	END OF GLOBAL ADVERTISEMENT
	=====================================================-->
</div>

<div class="hide-in-mobile ">

	<div class="top-news">
	  <div class="container">
    <div class="row" id="primary">
		
					
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/" title="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/" rel="bookmark">The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/deepfakes-tom-cruise-tiktok-dangerous/" title="The Tom Cruise TikTok Deepfakes Illustrate the Dangers of the Technology"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Deepfake-Dangercover-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Deepfake-Dangercover-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Deepfake-Dangercover-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/deepfakes-tom-cruise-tiktok-dangerous/" rel="bookmark">The Tom Cruise TikTok Deepfakes Illustrate the Dangers of the Technology</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/animal-crossing-new-horizons-delights-a-year-later/" title="A Year Later and Players Are Still Delighted by Animal Crossing: New Horizons"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Animal-Crossing-Cover-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Animal-Crossing-Cover-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Animal-Crossing-Cover-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/animal-crossing-new-horizons-delights-a-year-later/" rel="bookmark">A Year Later and Players Are Still Delighted by Animal Crossing: New Horizons</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/college/heres-why-you-should-earn-your-bachelors-degree-online/" title="Here’s Why You Should Earn Your Bachelor’s Degree Online"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/kyle-gregory-devaras-6RTM8EsD1T8-unsplash-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/kyle-gregory-devaras-6RTM8EsD1T8-unsplash-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/kyle-gregory-devaras-6RTM8EsD1T8-unsplash-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/college/heres-why-you-should-earn-your-bachelors-degree-online/" rel="bookmark">Here’s Why You Should Earn Your Bachelor’s Degree Online</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/clubhouse-app-successes/" title="Clubhouse Succeeds by Fostering a Sense of Community"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Clubhouse-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Clubhouse-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Clubhouse-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/clubhouse-app-successes/" rel="bookmark">Clubhouse Succeeds by Fostering a Sense of Community</a></h5>			</div>
		       		
		<div class="col-md-2">
			 <div>
	        <a href="https://studybreaks.com/tvfilm/lyft-originated-in-zimbabwe/" title="Did You Know That the Idea for Lyft Originated in Zimbabwe?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Lyft-500x500.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Lyft-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Lyft-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	      </div>
	<h5 class="hp-top-title"><a href="https://studybreaks.com/tvfilm/lyft-originated-in-zimbabwe/" rel="bookmark">Did You Know That the Idea for Lyft Originated in Zimbabwe?</a></h5>			</div>
		                   
 		
    </div><!-- primary -->
		</div><!--container-->
	</div><!-- container -->

	<!--====================================================
	GLOBAL ADVERTISEMENT
	=====================================================-->
	<div class="global-ad-content">
			</div>
	<!--====================================================
	END OF GLOBAL ADVERTISEMENT
	=====================================================-->

<!--=========================================================
ADVERTISEMENT SECTION 728x90
===========================================================-->
<aside class="full_width_ad">
		<div style="clear:both"></div>
</aside>

	<!--=========================================================
	SINGLE TOP HEADER
	===========================================================-->

	<div class="col-md-6">
		<div class="post-image">
	<a href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/" title="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg" class="img-responsive wp-post-image" alt="Illustration by Lexey Gonzalez for an article on hate crimes against Asians" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a></div><!-- post-image -->
		
		<h6>It&#39;s important to educate and call for change. (Illustration by Lexey Gonzalez, Wichita State University)</h6>	</div>
	
	<div class="col-md-6">
	<article id="post-98953" class="post-98953 post type-post status-publish format-standard has-post-thumbnail hentry category-thoughts tag-aapi tag-anti-asian tag-anti-asian-racism tag-asian-american-hate-crimes tag-asian-americans tag-hate-crimes">
		<header class="entry-header">
			<h5 class="section_category"><a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a> <span class="x-seperator">x </span>March 31, 2021</h5>
			<h1 class="entry-title single-header">The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians</h1>
			
				<div class="section_excerpt">
					<p>
						</p><p>Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America.</p>
					<p></p>
				</div>
			<h4 class="section_author">
				<img class="sb-icon" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/sb-icon.jpg"/>By <a href="https://studybreaks.com/author/mai-khou-vang-michigan-state-university/" title="Posts by Mai Khou Vang, Michigan State University" class="author url fn" rel="author">Mai Khou Vang, Michigan State University</a>			</h4>

			</header></article></div>
		<!-- .entry-header -->


	<!-- #post-## -->
</div>
			</div>

			<main id="content" class="col-sm-8">

			
				
<div class="hide-in-desktop">
	<div class="mobile-content-top section-head center">
	
  <h6><a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a> <span class="x-seperator">x</span> <span class="entry-date">March 31, 2021</span></h6>
</div>

<div class="post-image">
	<a href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/" title="The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg" class="img-responsive wp-post-image" alt="Illustration by Lexey Gonzalez for an article on hate crimes against Asians" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Asian-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a></div>

<div class="center">
  <h3 class="entry-title"><a href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/" rel="bookmark">The Atlanta Spa Shootings Further Reveal America’s Legacy of Violence Against Asians</a></h3></div>


<div class="post-details center">
	<h5><p>Hate crimes against Asian Americans have spiked thanks to the pandemic, recently culminating in the mass shooting in Georgia. Still, this is nothing new for America.</p>
</h5>
</div><!-- post-details -->
<h5 class="section_author-mobile center">
	By <a href="https://studybreaks.com/author/mai-khou-vang-michigan-state-university/" title="Posts by Mai Khou Vang, Michigan State University" class="author url fn" rel="author">Mai Khou Vang, Michigan State University</a></h5>

<div class="spacer-in-post"></div>


<div class="border-bottom"></div>
</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Atlanta%20Spa%20Shootings%20Further%20Reveal%20America%E2%80%99s%20Legacy%20of%20Violence%20Against%20Asians&amp;url=https://wp.me/p6nK4R-pK1&amp;via=https://twitter.com/Study_Breaks" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-google mash-small mash-center mashsb-noshadow" href="https://plus.google.com/share?text=The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians&amp;url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;media=https%3A%2F%2Fstudybreaks.com%2Fwp-content%2Fuploads%2F2021%2F03%2FAsian-Cover.jpg&amp;description=Hate+crimes+against+Asian+Americans+have+spiked+thanks+to+the+pandemic%2C+recently+culminating+in+the+mass+shooting+in+Georgia.+Still%2C+this+is+nothing+new+for+America." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;title=The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;t=The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><a href="”#mailmunch-pop-236876”"></a></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->


<div class="post-body single-content">
	<div class="post-views post-98953 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">296</span>
			</div><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p>In recent years, hate speech and violence against the AAPI (Asian American/Pacific Islander) community has increased drastically, reflected in a surge of anti-Asian hate crimes, especially toward Asian elders. A 64-year-old grandmother was <a href="https://www.ktvu.com/news/asian-community-feels-targeted-by-crime-ahead-of-lunar-new-year-celebrations">assaulted and robbed</a> of cash she’d just withdrawn from an ATM. An 89-year-old Chinese woman was <a href="https://abc7ny.com/woman-set-on-fire-elderly-attack-89-year-old-attacked-bensonhurst-crime/6333749/">slapped and set on fire</a> by two people. 61-year-old Filipino American Noel Quintana had his face <a href="https://abc7ny.com/subway-slashing-l-train-man-slashed-on-1st-avenue-station/10312535/#:~:text=Noel%20Quintana%2C%2061%2C%20was%20on,was%20scared%20for%20his%20life.">slashed</a> with a box cutter by a stranger on the subway. 84-year-old Thai immigrant Vicha Ratanapakde died last month after being <a href="https://www.ktvu.com/news/suspect-arrested-in-deadly-attack-on-84-year-old-man-in-san-francisco">violently shoved</a> to the ground during his morning walk.</p>
<p>If these are just the hate crimes that have been covered by news outlets, imagine the number of incidents that have happened but were never brought to light.</p><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - Interrumpting Ad 1 - mid_content -->
<div id="ezoic-pub-ad-placeholder-101">

<div align="center" class="hide-in-mobile">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 1 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="4077957991"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div align="center" class="hide-in-desktop">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


</div>
<!-- End Ezoic - Interrumpting Ad 1 - mid_content -->


</div>

<p>Increases in racist rhetoric used by the media and news outlets have coincided with increases in racist attacks. As government officials directly or indirectly encourage hate crimes, racism or xenophobia by using anti-Chinese rhetoric in their speeches, thousands of Asian Americans <a href="https://secureservercdn.net/104.238.69.231/a1w.90d.myftpupload.com/wp-content/uploads/2021/03/210312-Stop-AAPI-Hate-National-Report-.pdf">experience racist verbal and physical attacks</a>. An <a href="https://www.ipsos.com/en-us/news-polls/center-for-public-integrity-poll-2020">IPSOS poll</a> even found that three in 10 Americans blamed China or Chinese people for the virus.</p>
<p>Since the start of the pandemic, Asian businesses and property have been vandalized, and individuals have been physically assaulted, verbally harassed and violated. In March 2020, California Congresswoman Judy Chu <a href="https://thehill.com/changing-america/respect/equality/490373-attacks-on-asian-americans-at-about-100-per-day-due-to">estimated 100 hate crimes</a> were being committed against Asian Americans each day. Unfortunately, many incidents aren’t covered by the main media outlets, and the numbers that are reported are most likely an underestimate because many incidents go unreported.</p><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/thoughts/anti-asian-discrimination/">
    Discrimination Toward Asian Americans Existed Long Before COVID-19    </a>
  </div>
   </div>
  </div>

<p>The media and legal system have shown continued ignorance when it comes to properly addressing these hate crimes. The March 16 mass shootings at three spas in Atlanta further highlighted the issue of <a href="https://studybreaks.com/culture/music/year-of-the-ox-asian-american-discrimination/">anti-Asian violence</a> in America. Eight people were killed, six of whom were Asian women. The sheriff’s office spokesman, Capt. Jay Baker, <a href="https://apnews.com/article/joe-biden-georgia-voting-rights-coronavirus-pandemic-atlanta-08fc2e62e73a394dc633c76e94314ffb">refused to call the shooting a hate crime</a> because the shooter was simply having “a bad day” and, supposedly, wasn’t killing based on racial motivations. Additionally, the sheriff claimed that the shooter had a sex addiction and lashed out at what he saw as sources of temptation.</p>
<p>With many cities reporting a spike in anti-Asian violence this past year <a href="https://studybreaks.com/thoughts/navigating-the-5-stages-of-grief-in-the-time-of-covid/">during the pandemic</a>, the statement wasn’t just adding up. It <a href="https://apnews.com/article/us-news-race-and-ethnicity-shootings-las-vegas-mass-shooting-georgia-58690b8fd13adc6e76ef2b306fd2c58f">sparked a debate</a> as many felt the sex addiction claim was a way to redirect blame and silence the voices of the AAPI community. On top of that, it was too much of a coincidence for the shooter to end up at these specific spas or massage parlors in Atlanta because it clearly shows that he knew who his targets were. This “bad day” ended the lives of eight individuals, permanently changing the lives of their families and creating more trauma for a generation of Asian Americans.</p>
<p>An <a href="https://spcommreports.ohchr.org/TMResultsBase/DownLoadPublicCommunicationFile?gId=25476">August 2020 U.N. report</a> found that there were “more than 1,800 racist incidents against Asian Americans in the United States over an eight-week period from March to May 2020” and that Asian women were more likely to be harassed than Asian men. An article by <a href="https://www.pewresearch.org/social-trends/2020/07/01/many-black-and-asian-americans-say-they-have-experienced-discrimination-amid-the-covid-19-outbreak/#fnref-28762-1">Pew Research</a> states that 40% of U.S. adults believe that “it has become more common for people to express racist views toward Asians since the pandemic began.” Many Asians have been the subject of slurs or jokes, and a significant number fear that someone might threaten or physically attack them out of prejudice. About 58% of the Asian adults surveyed said it was “more common for people to express racist or racially insensitive views” toward them since the start of the COVID-19 outbreak.</p><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - Interrumpting Ad 2 - mid_content -->
<div id="ezoic-pub-ad-placeholder-102">

<div align="center" class="hide-in-mobile">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="9900188360"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div align="center" class="hide-in-desktop">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ad 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="5741856080"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>

<p>Anti-Asian racism and discrimination did not start with COVID-19. <a href="https://studybreaks.com/thoughts/anti-asian-discrimination/">Anti-Asian discrimination has always been deeply ingrained in American history</a> and experiencing xenophobia, racism, discrimination and violence is nothing new to the AAPI community. When the first wave of East Asian immigrants arrived in the U.S. in the 1850s, they were met with discrimination and violence immediately. From the <a href="https://www.history.com/topics/immigration/chinese-exclusion-act-1882">Chinese Exclusion Act</a> of 1882, to the racialized response to the <a href="https://www.pbs.org/wgbh/aso/databank/entries/dm00bu.html">San Francisco bubonic plague</a> in 1900, to <a href="https://www.archives.gov/education/lessons/japanese-relocation">Japanese internment camps</a>, to the murder of <a href="https://www.huffpost.com/entry/vincent-chin-murder-detroit_n_59440e71e4b0f15cd5bafe14">Vincent Chin</a>, America has a long record of hate crimes and acts of violence against the AAPI community.</p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p>It is important to educate, raise awareness and call for action. There are many resources available to learn about the history of oppression against the AAPI community in the U.S. and it is crucial to stand up and fight against anti-Asian racism and violence.</p><div class="code-block code-block-16" style="margin: 8px 0; clear: both;">
<div align="center" class="hide-in-mobile"><!-- Ezoic - In-Article Square - mid_content -->
<div id="ezoic-pub-ad-placeholder-107">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 1 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="4077957991"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- End Ezoic - In-Article Square - mid_content -->


<div align="center" class="hide-in-desktop">
<div id="ezoic-pub-ad-placeholder-107">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<div class="code-block code-block-7" style="margin: 8px 0; clear: both;">
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/tvfilm/the-half-of-it-representation/">
    ‘The Half of It’ Is a Perfect Example of Queer Asian American Representation    </a>
  </div>
   </div>
  				</div>

<p><a href="https://stopaapihate.org/">Stop AAPI Hate</a> is a nonprofit social organization that tracks incidents of discrimination, hate and xenophobia against Asian Americans and Pacific Islanders in America. They serve as the leading aggregator of anti-Asian hate incidents and offer multilingual resources for impacted community members by supporting community-based safety measures and restorative justice efforts, and advocating for local and national policies that reinforce human rights and civil rights protections.</p>
<p><a href="https://www.imreadymovement.org/">AAPI Women Lead</a> was created for the need for accurate and diverse representation of AAPI self-identified women and girls. The organization aims to strengthen the progressive platforms of the AAPI community through leadership and end the intersection of violence against and within the community.</p>
<p><a href="https://www.advancingjustice-chicago.org/">Asian Americans Advancing Justice</a> builds power through collective advocacy and works to combat the current rise in harassment and discrimination by planning and implementing an aggressive scaling up of locally led bystander hate incident intervention training for community members.</p><div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
		   	<div class="gradient-border">
					<span class="section_author">You might also like:</span>
  <div class="related-title-posty">
    <a rel="external" href="https://studybreaks.com/college/university-memphis/">
    Taylor RuiPing Shennett Is a Voice for Minorities at University of Memphis    </a>
  </div>
   </div>
  				</div>

<p>And lastly, <a href="https://anti-asianviolenceresources.carrd.co/">Anti-Asian Violence Resources</a> is a collection of helpful resources to enhance the understanding of anti-Asian racism by including statistics, news updates and information regarding donations and allyship.</p><div class="code-block code-block-14" style="margin: 8px 0; clear: both;">
<div align="center" class="hide-in-mobile"><!-- Ezoic - In-Article Square 3 - mid_content -->
<div id="ezoic-pub-ad-placeholder-108">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Ad Square 3 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="1308324427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - In-Article Square 3 - mid_content -->
</div>

<div align="center" class="hide-in-desktop"><div id="ezoic-pub-ad-placeholder-108">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Article Mobile Ads -->
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="2644209013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- End Ezoic - In-Article Square 3 - mid_content --></div>

<p> </p>
<p>The Atlanta Spa Shootings Exemplify the Legacy of Violence Against Asians</p>
<div class="mailmunch-forms-after-post" style="display: none !important;"></div><div class="code-block code-block-10" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-109"><div class="">
<script id="mNCC" language="javascript">

    medianet_width = "600";

    medianet_height = "250";

    medianet_crid = "248669422";

    medianet_versionId = "3111299"; 

  </script>

<script src="//contextual.media.net/nmedianet.js?cid=8CU6IGEEO"></script>

<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3149685013054338" data-ad-slot="9972123368"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<!-- AI CONTENT END 1 -->
</div><!-- post-body -->
<div class="“bio”">
	<p></p><div></div><p></p></div>

<div class="spacer"></div>
	
<div class="mashable">
	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Atlanta%20Spa%20Shootings%20Further%20Reveal%20America%E2%80%99s%20Legacy%20of%20Violence%20Against%20Asians&amp;url=https://wp.me/p6nK4R-pK1&amp;via=https://twitter.com/Study_Breaks" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-google mash-small mash-center mashsb-noshadow" href="https://plus.google.com/share?text=The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians&amp;url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;media=https%3A%2F%2Fstudybreaks.com%2Fwp-content%2Fuploads%2F2021%2F03%2FAsian-Cover.jpg&amp;description=Hate+crimes+against+Asian+Americans+have+spiked+thanks+to+the+pandemic%2C+recently+culminating+in+the+mass+shooting+in+Georgia.+Still%2C+this+is+nothing+new+for+America." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;title=The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fstudybreaks.com%2Fthoughts%2Fatlanta-spa-shooting-violent-legacy-asians%2F&amp;t=The+Atlanta+Spa+Shootings+Further+Reveal+America%E2%80%99s+Legacy+of+Violence+Against+Asians" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><a href="”#mailmunch-pop-236876”"></a></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9--></div>

<div class="spacer"></div>


				<div class="container">
				</div>
								
				<div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute(&#39;class&#39;, &#39;heateor-sc-ui-tabs-active&#39;);document.getElementById(&#39;heateor_sc_facebook_comments&#39;).style.display = &#39;block&#39;;"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=156736591469242",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1"/>I agree to my Facebook data being stored and used as per <a href="https://studybreaks.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div style="clear:both"></div><div style="clear:both"></div><div class="heateor_ss_fb_comments_notifier_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_notifier_optin" value="1"/>I agree to my Facebook Comments being used as per <a href="https://studybreaks.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div style="clear:both"></div><div class="fb-comments" data-href="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/" data-colorscheme="light" data-numposts="" data-width="100" data-order-by="social"></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcmGetCookie("heateorFcmOptin")&&jQuery("input.heateor_ss_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcmOptin=1,null==heateorFcmGetCookie("heateorFcmOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcmOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcmOptin=0,document.cookie="heateorFcmOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcnGetCookie("heateorFcnOptin")&&jQuery("input.heateor_ss_fb_comments_notifier_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcnOptin=1,null==heateorFcnGetCookie("heateorFcnOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcnOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcnOptin=0,document.cookie="heateorFcnOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div></div>
				<div class="container stopsticky">
					
<div class="hide-in-mobile">

		<div class="container">
			<div class="row">

	      <div class="must_read">
	        <h2>Must Read</h2>
	      </div>
				<!--=================================================
				FIRST LOOP
				===================================================-->
				<div class="">
																	<!-- the loop -->
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/betta-fish-2/" title="Are Betta Fish Really as Low Maintenance as They Seem?"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/betta-fish-2/" rel="bookmark">Are Betta Fish Really as Low Maintenance as They Seem?</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/thoughts/history-and-benefits-of-healing-stones/" title="The Ancient History (and Benefits) of Healing Stones"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/thoughts/history-and-benefits-of-healing-stones/" rel="bookmark">The Ancient History (and Benefits) of Healing Stones</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/eminem-career-downlope/" title="Can Eminem Make a Comeback After Years of Decline?"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/eminem-career-downlope/" rel="bookmark">Can Eminem Make a Comeback After Years of Decline?</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/studytubers-can-be-harmful/" title="StudyTubers May Be More Harmful Than Helpful for College Students"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/studytubers-can-be-harmful/" rel="bookmark">StudyTubers May Be More Harmful Than Helpful for College Students</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/miitopia-lets-you-create-an-adventure/" title="Miitopia Has Endless Opportunities for Adventure and Creation"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/miitopia-lets-you-create-an-adventure/" rel="bookmark">Miitopia Has Endless Opportunities for Adventure and Creation</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/ginny-georgia/" title="‘Ginny &amp; Georgia’ Fumbles Through Tragedy, Often Using It as a Crutch"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/ginny-georgia/" rel="bookmark">‘Ginny &amp; Georgia’ Fumbles Through Tragedy, Often Using It as a Crutch</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/flowers-for-vases-descansos/" title="Hayley Williams Shifts From Pop to Folk on ‘Flowers for Vases / Descansos’"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/flowers-for-vases-descansos/" rel="bookmark">Hayley Williams Shifts From Pop to Folk on ‘Flowers for Vases / Descansos’</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/tvfilm/corpse-husband/" title="The Growing Intrigue Around YouTuber and Musician Corpse Husband"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/tvfilm/corpse-husband/" rel="bookmark">The Growing Intrigue Around YouTuber and Musician Corpse Husband</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/zayn-nobody-is-listening-review/" title="On ‘Nobody Is Listening,’ Zayn Delivers His Most Vulnerable Album Yet"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/zayn-nobody-is-listening-review/" rel="bookmark">On ‘Nobody Is Listening,’ Zayn Delivers His Most Vulnerable Album Yet</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/music/querencia/" title="No Genre Is Off-Limits in Chungha’s Debut Album, ‘Querencia’"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/music/querencia/" rel="bookmark">No Genre Is Off-Limits in Chungha’s Debut Album, ‘Querencia’</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/reads/chinese-science-fiction-in-the-west/" title="Chinese Science Fiction Has Taken the West by Storm"><img width="2560" height="1707" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-scaled.jpg" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-scaled.jpg 2560w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-1536x1024.jpg 1536w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ChineseScienceFiction-CoverPhoto-min-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/reads/chinese-science-fiction-in-the-west/" rel="bookmark">Chinese Science Fiction Has Taken the West by Storm</a></h5>						</div></div>
															<div class="col-md-4" style="height: 310px;">
									
					<div>
									<a href="https://studybreaks.com/culture/reads/a-swim-in-the-pond-in-the-rain/" title="‘A Swim in the Pond in the Rain’ Offers Valuable Insight to Aspiring Writers"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam.png" class="img-responsive footer_most_recent_image wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam.png 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam-300x200.png 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam-1024x683.png 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam-150x100.png 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam-768x512.png 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/ASwimInThePondInTheRainAdam-1536x1024.png 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>								</div>
								<div class="section-header">
									<h5 class="top-news-title" style="font-size: 18px;"><a href="https://studybreaks.com/culture/reads/a-swim-in-the-pond-in-the-rain/" rel="bookmark">‘A Swim in the Pond in the Rain’ Offers Valuable Insight to Aspiring Writers</a></h5>						</div></div>
														<!-- end of the loop -->
															</div>
				<!--=================================================
				END OF FIRST LOOP
				===================================================-->


			</div><!-- primary -->
		</div><!-- container -->

</div>
				</div>

				<div class="container">
					
<div class="hide-in-desktop">
	
<div class="must_read">
	  <h2>Related Posts</h2>
</div>	
	
		<div class="container">
<a href="https://studybreaks.com/tvfilm/the-half-of-it-representation/" title="‘The Half of It’ Is a Perfect Example of Queer Asian American Representation"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/the-half-of-it-representation/" rel="bookmark">‘The Half of It’ Is a Perfect Example of Queer Asian American Representation</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/culture/music/year-of-the-ox-asian-american-discrimination/" title="Year of the Ox Responds to Epidemic-Fueled Anti-Asian Racism With ‘Viral’"><img width="1000" height="750" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/04/year-of-the-ox.png" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/04/year-of-the-ox.png 1000w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/04/year-of-the-ox-300x225.png 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/04/year-of-the-ox-150x113.png 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/04/year-of-the-ox-768x576.png 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a> /// <a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/year-of-the-ox-asian-american-discrimination/" rel="bookmark">Year of the Ox Responds to Epidemic-Fueled Anti-Asian Racism With ‘Viral’</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/thoughts/asian-american-women-body-image-pressures/" title="Let’s Talk About Body Image for Asian American Women"><img width="2560" height="1707" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-scaled.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-scaled.jpg 2560w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-1536x1024.jpg 1536w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/03/asianamerican-women-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/asian-american-women-body-image-pressures/" rel="bookmark">Let’s Talk About Body Image for Asian American Women</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/bowen-yang-cut-short/" title="Bowen Yang’s Rise to Fame Cut Short by Ignorance"><img width="2224" height="1668" src="https://cdn-0.studybreaks.com/wp-content/uploads/2019/09/Image-from-iOS-4.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2019/09/Image-from-iOS-4.jpg 2224w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/09/Image-from-iOS-4-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/09/Image-from-iOS-4-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/09/Image-from-iOS-4-768x576.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/09/Image-from-iOS-4-1024x768.jpg 1024w" sizes="(max-width: 2224px) 100vw, 2224px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/bowen-yang-cut-short/" rel="bookmark">Bowen Yang’s Rise to Fame Cut Short by Ignorance</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/tvfilm/the-farewell-chinese-custom/" title="‘The Farewell’ Reminds Asian Americans of Their Roots"><img width="1211" height="811" src="https://cdn-0.studybreaks.com/wp-content/uploads/2019/08/Screen-Shot-2019-05-06-at-5.13.30-PM.png" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2019/08/Screen-Shot-2019-05-06-at-5.13.30-PM.png 1211w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/08/Screen-Shot-2019-05-06-at-5.13.30-PM-150x100.png 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/08/Screen-Shot-2019-05-06-at-5.13.30-PM-300x201.png 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/08/Screen-Shot-2019-05-06-at-5.13.30-PM-768x514.png 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2019/08/Screen-Shot-2019-05-06-at-5.13.30-PM-1024x686.png 1024w" sizes="(max-width: 1211px) 100vw, 1211px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a> /// <a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/the-farewell-chinese-custom/" rel="bookmark">‘The Farewell’ Reminds Asian Americans of Their Roots</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/college/university-memphis/" title="Taylor RuiPing Shennett Is a Voice for Minorities at University of Memphis"><img width="670" height="559" src="https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/image_uploaded_from_ios_1024-1.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/image_uploaded_from_ios_1024-1.jpg 670w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/image_uploaded_from_ios_1024-1-150x125.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/image_uploaded_from_ios_1024-1-300x250.jpg 300w" sizes="(max-width: 670px) 100vw, 670px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/college/" rel="category tag">College</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/college/university-memphis/" rel="bookmark">Taylor RuiPing Shennett Is a Voice for Minorities at University of Memphis</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/news-politics/asian-americans-harvard-discrimination/" title="Asian-Americans Sue Harvard for Admissions-Based Discrimination"><img width="3872" height="2592" src="https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/71866258_5889cf1c24803700d1944cd9d69350e5.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/71866258_5889cf1c24803700d1944cd9d69350e5.jpg 3872w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/71866258_5889cf1c24803700d1944cd9d69350e5-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/71866258_5889cf1c24803700d1944cd9d69350e5-300x201.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/71866258_5889cf1c24803700d1944cd9d69350e5-768x514.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/04/71866258_5889cf1c24803700d1944cd9d69350e5-1024x685.jpg 1024w" sizes="(max-width: 3872px) 100vw, 3872px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/news-politics/" rel="category tag">News &amp; Politics</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/news-politics/asian-americans-harvard-discrimination/" rel="bookmark">Asian-Americans Sue Harvard for Admissions-Based Discrimination</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/news-politics/asian-american/" title="4 Organizations Fighting for the Mental Health of Asian Americans"><img width="960" height="720" src="https://cdn-0.studybreaks.com/wp-content/uploads/2018/02/12107767_917333508346089_7209117597998065959_n.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2018/02/12107767_917333508346089_7209117597998065959_n.jpg 960w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/02/12107767_917333508346089_7209117597998065959_n-150x113.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/02/12107767_917333508346089_7209117597998065959_n-300x225.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2018/02/12107767_917333508346089_7209117597998065959_n-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/college/" rel="category tag">College</a> /// <a href="https://studybreaks.com/category/culture/" rel="category tag">Culture</a> /// <a href="https://studybreaks.com/category/news-politics/" rel="category tag">News &amp; Politics</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/news-politics/asian-american/" rel="bookmark">4 Organizations Fighting for the Mental Health of Asian Americans</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/news-politics/asian-americans-racial-tensions/" title="One Tragedy, One Victim: Asian Americans Need to Join the Fight"><img width="1200" height="797" src="https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/slide_421656_5402836_free.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/slide_421656_5402836_free.jpg 1200w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/slide_421656_5402836_free-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/slide_421656_5402836_free-300x199.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/slide_421656_5402836_free-768x510.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/slide_421656_5402836_free-1024x680.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/news-politics/" rel="category tag">News &amp; Politics</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/news-politics/asian-americans-racial-tensions/" rel="bookmark">One Tragedy, One Victim: Asian Americans Need to Join the Fight</a></div>		</div>
  <div class="container">
<a href="https://studybreaks.com/news-politics/unpacking-anti-blackness-asian-american-community/" title="Unpacking the Anti-Blackness of the Asian-American Community"><img width="1280" height="853" src="https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/20170406-KbU4hq5feDxds1FBZfLx.jpeg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/20170406-KbU4hq5feDxds1FBZfLx.jpeg 1280w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/20170406-KbU4hq5feDxds1FBZfLx-150x100.jpeg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/20170406-KbU4hq5feDxds1FBZfLx-300x200.jpeg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/20170406-KbU4hq5feDxds1FBZfLx-768x512.jpeg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2017/12/20170406-KbU4hq5feDxds1FBZfLx-1024x682.jpeg 1024w" sizes="(max-width: 1280px) 100vw, 1280px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/news-politics/" rel="category tag">News &amp; Politics</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/news-politics/unpacking-anti-blackness-asian-american-community/" rel="bookmark">Unpacking the Anti-Blackness of the Asian-American Community</a></div>		</div>
  	
<div class="must_read">
  <h2>Must Read</h2>
</div>
<!--=================================================
FIRST LOOP
===================================================-->
<div class="">
					<!-- the loop -->
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/betta-fish-2/" title="Are Betta Fish Really as Low Maintenance as They Seem?"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/betta_cover-2-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/betta-fish-2/" rel="bookmark">Are Betta Fish Really as Low Maintenance as They Seem?</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/thoughts/history-and-benefits-of-healing-stones/" title="The Ancient History (and Benefits) of Healing Stones"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Healing-Stones-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/thoughts/history-and-benefits-of-healing-stones/" rel="bookmark">The Ancient History (and Benefits) of Healing Stones</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/eminem-career-downlope/" title="Can Eminem Make a Comeback After Years of Decline?"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBEminemBannerPaauwe-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/eminem-career-downlope/" rel="bookmark">Can Eminem Make a Comeback After Years of Decline?</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/studytubers-can-be-harmful/" title="StudyTubers May Be More Harmful Than Helpful for College Students"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/StudyTubers-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/college/" rel="category tag">College</a> /// <a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/studytubers-can-be-harmful/" rel="bookmark">StudyTubers May Be More Harmful Than Helpful for College Students</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/miitopia-lets-you-create-an-adventure/" title="Miitopia Has Endless Opportunities for Adventure and Creation"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Miitopia-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/miitopia-lets-you-create-an-adventure/" rel="bookmark">Miitopia Has Endless Opportunities for Adventure and Creation</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/ginny-georgia/" title="‘Ginny &amp; Georgia’ Fumbles Through Tragedy, Often Using It as a Crutch"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Ginny-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/ginny-georgia/" rel="bookmark">‘Ginny &amp; Georgia’ Fumbles Through Tragedy, Often Using It as a Crutch</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/flowers-for-vases-descansos/" title="Hayley Williams Shifts From Pop to Folk on ‘Flowers for Vases / Descansos’"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/Hayley_Williams_Cover-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/flowers-for-vases-descansos/" rel="bookmark">Hayley Williams Shifts From Pop to Folk on ‘Flowers for Vases / Descansos’</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/tvfilm/corpse-husband/" title="The Growing Intrigue Around YouTuber and Musician Corpse Husband"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/SBCorpseBannerPaauwe-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a> /// <a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/tvfilm/corpse-husband/" rel="bookmark">The Growing Intrigue Around YouTuber and Musician Corpse Husband</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/zayn-nobody-is-listening-review/" title="On ‘Nobody Is Listening,’ Zayn Delivers His Most Vulnerable Album Yet"><img width="1800" height="1200" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover.jpg 1800w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/ZAYN_Cover-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/zayn-nobody-is-listening-review/" rel="bookmark">On ‘Nobody Is Listening,’ Zayn Delivers His Most Vulnerable Album Yet</a></div>		</div>
				
	<div class="container">
<a href="https://studybreaks.com/culture/music/querencia/" title="No Genre Is Off-Limits in Chungha’s Debut Album, ‘Querencia’"><img width="1801" height="1201" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover.jpg" class="img-responsive mobileimage wp-post-image" alt="Responsive image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover.jpg 1801w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-300x200.jpg 300w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-1024x683.jpg 1024w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-150x100.jpg 150w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-768x512.jpg 768w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/02/Chung-Ha-Cover-1536x1024.jpg 1536w" sizes="(max-width: 1801px) 100vw, 1801px"/></a>			<h4 class="section_category center">
						<a href="https://studybreaks.com/category/culture/music/" rel="category tag">Sounds</a>					</h4>
      <div class="mobile-title"><a href="https://studybreaks.com/culture/music/querencia/" rel="bookmark">No Genre Is Off-Limits in Chungha’s Debut Album, ‘Querencia’</a></div>		</div>
						<!-- end of the loop -->
				</div></div>
<!--=================================================
END OF FIRST LOOP
===================================================-->

				</div>

			
			</main><!-- #content -->

			<!-- SIDEBAR
			================================================== -->
			
			<aside class="col-sm-4 hide-in-mobile">
				<aside id="text-26" class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="amzn-assoc-ad-105ecf9d-d1bb-41dc-94f1-45e5e072d035"></div>
<p><script async="" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=105ecf9d-d1bb-41dc-94f1-45e5e072d035"></script>
</p></div>
<div align="center">
<p><!-- Ezoic - Sidebar Top - sidebar --></p>
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- Side bar ad 2 --><br/>
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3149685013054338" data-ad-slot="7458058551"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><!-- End Ezoic - Sidebar Top - sidebar --></p>
</div>
</div>
		</aside>				
				<div>
					  <div class="single-trending">
    <h3 class="trending_title">Trending Articles</h3>
    <div class="border-bottom"></div>
    <aside>
      <div>
        
<aside id="wpp-5" class="widget popular-posts">
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/shein-unethical-practices/" class="wpp-post-title" target="_self">Shining a Light on Shein’s Unethical Labor Practices</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/culture/music/relaxing-songs/" class="wpp-post-title" target="_self">The 10 Most Relaxing Songs in the World, According to Science, Ranked</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/tvfilm/35-underrated-vine-videos/" class="wpp-post-title" target="_self">35 Underrated Vines That Still Deserve to Be Referenced</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/bipolar-disorder-stigma/" class="wpp-post-title" target="_self">Why We Need to Stop Using ‘Bipolar’ As An Adjective</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/first-time-sex/" class="wpp-post-title" target="_self">10 Tips for Having First-Time Sex with a New Partner</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/pick-me-girl/" class="wpp-post-title" target="_self">The ‘Pick Me Girl’ Is the New ‘I’m Not Like Other Girls’</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>
<li style="margin-left:-40px; text-transform: uppercase; margin-bottom: -15px;"><h5 style="color: #337ab7;"></h5></li>

<li style="margin-left:-40px; font-family: &#39;Archivo Narrow&#39;, sans-serif; text-transform: uppercase; margin-bottom:25px; letter-spacing: 1px;"><h4><a href="https://studybreaks.com/thoughts/pretty-privilege/" class="wpp-post-title" target="_self">Why Are People Talking About Pretty Privilege?</a></h4></li>

<div style="margin-top:-25px; margin-left:-35px;" class="border-bottom"></div>

</ul>

</aside>
</div></aside></div>



  <div id="home-page-sidebar">
   <ul>
      <aside id="text-18" class="widget widget_text">			<div class="textwidget"></div>
		</aside>   </ul>
  <div style="clear:both"></div>
  </div>
				</div>
				
				<div align="center">
					<a href="http://studybreaks.com/internships"><img src="https://i.imgur.com/nkMC23h.gif" class="img-responsive"/></a>
<br/>
					
				<!-- Ezoic - Sidebar middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-104"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Bar Ad -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3149685013054338" data-ad-slot="3691906344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- End Ezoic - Sidebar middle - sidebar_middle -->
				

				
			<div><div class="hide-in-mobile">
  <div class="spacer"></div>
</div>
<div class="sticky">
	<div class="spacy"></div>
  <div class="relatedposts" id="relatedposts">
	
	<span class="relatedtitle">Related Posts</span><div class="border-bottom2"></div><div class="spacy"></div>
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/harry-potter-transphobia/" title="‘Harry Potter’ Proves That Separating the Art From the Artist Is Impossible"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/image-e1615517002209-500x500.jpeg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/image-e1615517002209-500x500.jpeg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/image-e1615517002209-150x150.jpeg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""></a><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/harry-potter-transphobia/" rel="bookmark">‘Harry Potter’ Proves That Separating the Art From the Artist Is Impossible</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/thoughts/anti-asian-discrimination/" title="Discrimination Toward Asian Americans Existed Long Before COVID-19"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/simon-ma-X-B8Gdg4-4E-unsplash-scaled-e1616200248708-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/simon-ma-X-B8Gdg4-4E-unsplash-scaled-e1616200248708-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2021/03/simon-ma-X-B8Gdg4-4E-unsplash-scaled-e1616200248708-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""></a><a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/thoughts/anti-asian-discrimination/" rel="bookmark">Discrimination Toward Asian Americans Existed Long Before COVID-19</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/asian-american-youtubers/" title="These 5 YouTubers Highlight the Complexities of Growing Up Asian American"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/ohnonina-e1602037080210-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/ohnonina-e1602037080210-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/10/ohnonina-e1602037080210-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""></a><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/asian-american-youtubers/" rel="bookmark">These 5 YouTubers Highlight the Complexities of Growing Up Asian American</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/thoughts/cho-yang-asian-american-debate/" title="John Cho and Andrew Yang Have Clashing Definitions of ‘Asian American’"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/andrewyang-e1596178238175-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/andrewyang-e1596178238175-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/andrewyang-e1596178238175-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""></a><a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/thoughts/cho-yang-asian-american-debate/" rel="bookmark">John Cho and Andrew Yang Have Clashing Definitions of ‘Asian American’</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/thoughts/2020-census/" title="The 2020 Census: Who Counts, and Who Is Missed?"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/2020_census-e1594148317493-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/2020_census-e1594148317493-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/07/2020_census-e1594148317493-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""></a><a href="https://studybreaks.com/category/thoughts/" rel="category tag">Thoughts</a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/thoughts/2020-census/" rel="bookmark">The 2020 Census: Who Counts, and Who Is Missed?</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  
	<div class="row">
	<div class="col-md-4">
		 <a href="https://studybreaks.com/tvfilm/the-half-of-it-representation/" title="‘The Half of It’ Is a Perfect Example of Queer Asian American Representation"><img width="500" height="500" src="https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-500x500.jpg" class="img-responsive related-posts related_articles_image wp-post-image" alt="Responsive Image" loading="lazy" srcset="https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-500x500.jpg 500w, https://cdn-0.studybreaks.com/wp-content/uploads/2020/05/Image-from-iOS-121-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"/></a>	</div>
	
	<div class="col-md-8">
		
		<div class="section_category2">
			
		<a href=""></a><a href="https://studybreaks.com/category/tvfilm/" rel="category tag">Screens</a></div>

	<h5 class="related-posts"><a href="https://studybreaks.com/tvfilm/the-half-of-it-representation/" rel="bookmark">‘The Half of It’ Is a Perfect Example of Queer Asian American Representation</a></h5>	</div>
	</div>


<!--MAIN COL-MD-4-->
  				</div>
				
			
		<!-- #primary -->
	<!-- .container -->
				
			</div></div></aside>
		</div></div>



<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0" id="jquery-validate-js"></script>
<script type="text/javascript" id="smuzformsjs-js-extra">
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/studybreaks.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0" id="smuzformsjs-js"></script>
<script type="text/javascript" id="stickThis-js-extra">
/* <![CDATA[ */
var sticky_anything_engage = {"element":".sticky","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".stopsticky","adminbar":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1" id="stickThis-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/js/navigation.js?ver=20120206" id="studybreaks-navigation-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/js/skip-link-focus-fix.js?ver=20130115" id="studybreaks-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/comment-reply.min.js?ver=5.7" id="comment-reply-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10" id="heateor_fcm_front_js-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9" id="heateor_fcn_front_js-js"></script>
<script type="text/javascript" src="https://cdn-0.studybreaks.com/wp-includes/js/wp-embed.min.js?ver=5.7" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7" async="async" id="remote_sdk-js"></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.quotes { 
    color: #191b2f;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src="https://stats.wp.com/e-202113.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'94316685',post:'98953',tz:'-5',srv:'studybreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '94316685', '98953' ]);
</script>

<div class="footer-bottom hide-in-mobile">
  <div class="container">
    <div class="row">
      <div class="col-md-3 col-sm-6 footerleft hide-in-mobile">
        <div class="logo logofooter">
          <a class="navbar-brand" href="https://studybreaks.com"><img class="img-responsive" src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/img/logo-mobile2-footer.png"/></a>
        </div>

        <div>
          <!--COL-XS-2 FACEBOOK-->
          <div class="col-xs-3 footer-socialmedia footer-socialmedia-left">
          <a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook"></i></a>
          </div><!--COL-XS-2 FACEBOOK-->

          <!--COL-XS-2 TWITTER-->
          <div class="col-xs-3 footer-socialmedia">
          <a href="https://twitter.com/study_breaks"><i class="fa fa-twitter"></i>
          </a>
          </div><!--COL-XS-2 TWITTER-->

          <!--COL-XS-2 INSTAGRAM-->
          <div class="col-xs-3 footer-socialmedia">
          <a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram"></i>
          </a>
          </div><!--COL-XS-2 INSTAGRAM-->
        </div>

      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
					<div class="oswald">
						<h5>
              <ul id="menu-main-menu-1" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a title="Sounds" href="https://studybreaks.com/music/">Sounds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35395"><a title="Pages" href="https://studybreaks.com/reads/">Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63377"><a title="Classes" href="https://studybreaks.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34003"><a title="Screens" href="https://studybreaks.com/tv-film/">Screens</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53116"><a title="Thoughts" href="https://studybreaks.com/thoughts/">Thoughts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41172"><a title="Internships" href="https://studybreaks.com/internships/">Internships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47939"><a title="Store" href="http://studybreaksstore.com">Store</a></li>
</ul>            </h5>
					</div>
				</div>
      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
          <div class="oswald">
            <h5>
              <ul id="menu-footer-secondary" class="nav"><li id="menu-item-23747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23747"><a title="About" href="https://studybreaks.com/about/">About</a></li>
<li id="menu-item-23748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23748"><a title="Privacy Policy" href="https://studybreaks.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23749"><a title="Writers" href="https://studybreaks.com/writers/">Writers</a></li>
<li id="menu-item-85102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85102"><a title="Editors" href="https://studybreaks.com/editors/">Editors</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a title="Illustrators" href="https://studybreaks.com/illustrators/">Illustrators</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a title="Contact" href="https://studybreaks.com/contact/">Contact</a></li>
<li id="menu-item-33502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33502"><a title="Advertise" href="https://studybreaks.com/advertisers/">Advertise</a></li>
</ul>            </h5>
          </div>
        </div>
      </div>

      <div class="col-md-3 col-sm-6 paddingtop-bottom">
        <div class="hide-in-mobile">
          <div id="home-page-sidebar">
            <h4 class="entry-title footer-title">Join the Newsletter</h4>
            <aside id="text-11" class="widget widget_text">			<div class="textwidget"><div id="smformcont-23752">
<form class="yui3-cssreset smform smform-labelpostop" id="smform-23752" method="POST" action="https://studybreaks.com/wp-admin/admin-ajax.php?action=smuzform-storage&amp;method=submit&amp;formId=23752&amp;nonce=4ef0f0e5da" role="form" enctype="multipart/form-data" data-formid="23752">
	
	<div class="smform-errors-cont"></div>
	
	
	<legend class="smform-header">
		
		<h3 class="smform-title"></h3>

		<div class="smform-description">
			<p></p>
		</div>

	</legend>

	

	<div class="smform-fieldcont smform-fieldcontemail " id="smform-fieldcont237520" data-key="smform-field237520" data-rule="disabled" data-ruleoperator="is" data-ruleaction="show" data-rulecmpvalue="" data-rulefield="">

			
		
		
		
		
		
		
		
		
		

		
<label for="smform-field237520" class="smform-field-label "></label>

<input name="smFieldData[wpformfield89204]" id="smform-field237520" value="" placeholder="Email Address" class="smform-control smform-controllabelpos  smform-field-sizemedium" type="email" date-type="email"/>







		
		
	</div>

	
	
	<div id="smuzform-robot" style="display: none">
		<label>If you&#39;re not a fish leave this field blank:</label>
		<input name="smuztrapfish" type="text" style="display: none"/>
	</div>

	
	
	<div class="smform-submitbtn-cont">
		<input type="submit" value="Submit" name="submitForm" class="smform-submit"/>
		<div class="smform-ajax-spinner">
			<div class="sk-circle">
		        <div class="sk-circle1 sk-child"></div>
		        <div class="sk-circle2 sk-child"></div>
		        <div class="sk-circle3 sk-child"></div>
		        <div class="sk-circle4 sk-child"></div>
		        <div class="sk-circle5 sk-child"></div>
		        <div class="sk-circle6 sk-child"></div>
		        <div class="sk-circle7 sk-child"></div>
		        <div class="sk-circle8 sk-child"></div>
		        <div class="sk-circle9 sk-child"></div>
		        <div class="sk-circle10 sk-child"></div>
		        <div class="sk-circle11 sk-child"></div>
		        <div class="sk-circle12 sk-child"></div>
		     </div>
		</div>
	</div>

	<div class="smform-ajax-msg"><p class="smform-ajax-msg-p"></p></div>

	<input type="hidden" name="_formId" value="23752"/>
	<input type="hidden" name="_returnLink" value="https://studybreaks.com/thoughts/atlanta-spa-shooting-violent-legacy-asians/"/>

	<input type="hidden" data-formid="23752" value="[]" id="smformstyle-23752" class="smformstylehidden"/>

		
</form>
</div>
</div>
		</aside>          </div>
        </div>
      </div>

    </div>
  </div>
</div>
<!--footer start from here-->

<div class="copyright">
  <div class="container">
    <div class="center">
      <p class="entry-title">© 2021 Study Breaks</p>
      <div class="pull-right social-footer">
        <a href="https://www.facebook.com/studybreaks"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
        <a href="https://www.instagram.com/studybreaks/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
        <a href="https://twitter.com/study_breaks"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
      </div><!--Collapse Social-->
    </div>
  </div>
</div>

<!-- BOOTSTRAP CORE JAVASCRIPT
	 Placed at the end of the document so the pages
	 load faster!
================================================== -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/jquery-2.1.1.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/bootstrap.min.js"></script>
<script src="https://cdn-0.studybreaks.com/wp-content/themes/studybreaks/assets/js/main.js"></script>

<!-- TypeKit Fonts -->
<script src="//use.typekit.net/gla7wnd.js"></script>
<script>try{Typekit.load();}catch(e){}</script>


</div><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="studybreaks_com",_audins_did=76173;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.studybreaks_com,DomainId.76173" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>